<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://thenationalpulse.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.0.1 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EXC: Wuhan Institute of Virology&#039;s &#039;Bat Woman&#039; Is Still Hunting Bats For &#039;Recombinant&#039; Research.</title>
	<meta name="description" content="The Wuhan Institute of Virology, whose research into coronaviruses is believed by many to be the source of COVID-19, is engaging in similarly risky studies tracking bats and their ability to infect humans in caves across China." />
	<link rel="canonical" href="https://thenationalpulse.com/2022/08/07/wuhan-is-still-toying-with-bat-coronaviruses/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EXC: Wuhan Institute of Virology&#039;s &#039;Bat Woman&#039; Is Still Hunting Bats For &#039;Recombinant&#039; Research." />
	<meta property="og:description" content="The Wuhan Institute of Virology, whose research into coronaviruses is believed by many to be the source of COVID-19, is engaging in similarly risky studies tracking bats and their ability to infect humans in caves across China." />
	<meta property="og:url" content="https://thenationalpulse.com/2022/08/07/wuhan-is-still-toying-with-bat-coronaviruses/" />
	<meta property="og:site_name" content="The National Pulse." />
	<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
	<meta property="article:author" content="https://www.facebook.com/nataliegwinters" />
	<meta property="article:published_time" content="2022-08-07T16:21:57+00:00" />
	<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="594" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Natalie Winters" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/nataliegwinters" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natalie Winters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenationalpulse.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.8.2' media='all' />
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1170px;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='theme.css-css'  href='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.1.12' media='all' />
<link rel='stylesheet' id='ResetFormStyle.css-css'  href='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/css/ResetFormStyle.css?ver=4.1.12' media='all' />
<link rel='stylesheet' id='SubscriptionForm.css-css'  href='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/css/SubscriptionForm.css?ver=4.1.12' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thenationalpulse.com/wp-content/themes/fox/style.min.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300italic%7CPlayfair+Display%3A400%2C600%2C700%2C800%2C400italic%7COpen+Sans%3A600%7CLato%3A300%7CLora%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thenationalpulse.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='Popup.js-js-before'>
var sgpbPublicUrl = "https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","pdfSupportAlertMessage":"Only pdf files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.1.12' id='Popup.js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.1.12' id='PopupConfig.js-js'></script>
<script id='PopupBuilder.js-js-before'>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/thenationalpulse.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonce":"3f6aa36fc9"};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.1.12' id='PopupBuilder.js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/js/Subscription.js?ver=4.1.12' id='Subscription.js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/popup-builder/public/js/Validate.js?ver=4.1.12' id='Validate.js-js'></script>
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/posts/41508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://thenationalpulse.com/?p=41508' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2F2022%2F08%2F07%2Fwuhan-is-still-toying-with-bat-coronaviruses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2F2022%2F08%2F07%2Fwuhan-is-still-toying-with-bat-coronaviruses%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41313798-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41313798-5');
</script>
<!-- Global site tag (gtag.js) - Google Analytics END--><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/app.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2.jpeg"/>
<meta property="og:image:secure_url" content="https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2.jpeg" />

    <link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
		<style id="wp-custom-css">
			.search-btn  {
	color: #111111 !important;
}
.header-social.style-plain:not(.style-text_color) a {
	color: #111111 !important;
}


#social {
	display: inline-block !important;
}

.sicon {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconw  {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconp  {
	display: block;
	float: left;
	margin: 5px;
	border-radius: 3px;
	}

#siconwm  {
	display: none;
	margin-bottom: 5px;
	border-radius: 3px;
	}


@media (max-width: 600px) {
	.sicon{
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
	
	.siconw {
	display:none !important;
	}
	
	#share {
	display: block !important;
	}
	
	#siconp {
	display:none !important;
	}
	
	#siconwm  {
	display: inline-block;
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
}		</style>
		
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-41508 single-format-standard post-hero post-hero-full post-content-narrow fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-heading style--tag-plain style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-1 style--blockquote-icon-position-overlap style--single-heading-border_top style--link-2" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-dark" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-inline">



<div class="row-nav-has-background row-nav-light row-nav-style-active-1 header-classic-row header-row-flex header-sticky-element header-row-common header-row-nav">

    <div class="container">

        <div class="header-row-part header-row-left">

            
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-image" id="site-logo">                
                <a href="https://thenationalpulse.com/" rel="home">
                    
                    <img width="1000" height="791" src="https://thenationalpulse.com/wp-content/uploads/pulse-black-logo.png" class="main-img-logo" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/pulse-black-logo.png 1000w, https://thenationalpulse.com/wp-content/uploads/pulse-black-logo-800x633.png 800w, https://thenationalpulse.com/wp-content/uploads/pulse-black-logo-480x380.png 480w" sizes="(max-width: 1000px) 100vw, 1000px" />                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

        
    </div><!-- #logo-area -->

                
        </div><!-- .header-row-part -->
        
        <div class="header-row-part header-row-right">
            
            
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-main-menu" class="menu"><li id="menu-item-40236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40236"><a href="https://thenationalpulse.com/about/">About</a></li>
<li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">REAL NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a></li>
	<li id="menu-item-29656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
</ul>
</li>
<li id="menu-item-40507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40507"><a href="#">Support</a>
<ul class="sub-menu">
	<li id="menu-item-40414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40414"><a href="https://thenationalpulse.com/support/">One Time Gift.</a></li>
	<li id="menu-item-40407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40407"><a href="https://thenationalpulse.com/donate/">Monthly Gift.</a></li>
	<li id="menu-item-40406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40406"><a href="https://thenationalpulse.com/annual/">Annual Donation.</a></li>
	<li id="menu-item-32901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN OUR CLUB.</a></li>
</ul>
</li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
                
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->


    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .header-row-part -->

    </div><!-- .container -->
    
    
</div><!-- .main-header -->
    
    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-image">
    
    <a href="https://thenationalpulse.com/" rel="home">

                
        
        <img width="1000" height="563" src="https://thenationalpulse.com/wp-content/uploads/pulse-black-background-mobile.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/pulse-black-background-mobile.png 1000w, https://thenationalpulse.com/wp-content/uploads/pulse-black-background-mobile-800x450.png 800w, https://thenationalpulse.com/wp-content/uploads/pulse-black-background-mobile-480x270.png 480w" sizes="(max-width: 1000px) 100vw, 1000px" />
        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-4 single-style-hero padding-top-zero post-41508 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive tag-china tag-covid-19 tag-wuhan has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
    
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-full hero-section single-big-section hero-text--bottom-left">
        
    <div class="hero-background">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure hero-thumbnail hero-full-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
        
            <span class="image-element">

                <img width="900" height="594" src="https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2.jpeg" class="attachment-full size-full" alt="wuhan bat research" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2.jpeg 900w, https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2-800x528.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/Cropped-1590003047根強い中国生物兵器説20200520135912319_Data_2048x1152-2-480x317.jpeg 480w" sizes="(max-width: 900px) 100vw, 900px" />
            </span><!-- .image-element -->

            
            
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


    </div><!-- .hero-background -->

    <div class="hero-content">

        <div class="hero-header">
    
    <div class="container">
        
        <div class="hero-main-header narrow-area">
    
            
    <div class="entry-categories meta-categories categories-plain standalone-categories hero-meta-categories">

        <a href="https://thenationalpulse.com/category/exclusive/" rel="tag">Exclusive</a>
    </div>

    <h1 class="post-title post-item-title hero-title">EXC: Wuhan Institute of Virology&#8217;s &#8216;Bat Woman&#8217; Is Still Hunting Bats For &#8216;Recombinant&#8217; Research.</h1><div class="header-subtitle"></div>            
        </div><!-- .narrow-area -->
        
    </div><!-- .container -->
        
</div><!-- .hero-header -->
    
    </div><!-- .hero-content -->
    
    <div class="hero-overlay"></div>
    
        <a href="#" class="scroll-down-btn scroll-down-btn-arrow">
        <span>Start</span>
        <i class="feather-chevron-down"></i>
    </a>
    
</div><!-- #hero -->

    
        
    <div class="single-big-section single-big-section-content">
    
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-left allow-stretch-right allow-stretch-bigger enable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                <header class="hero-meta single-component" itemscope itemtype="https://schema.org/WPHeader">

    <div class="container">

        <div class="header-main narrow-area">

            <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://thenationalpulse.com/author/natalie-winters/"><span itemprop="name">Natalie Winters</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-08-07T12:21:57-04:00">August 7, 2022</time></div>                    
</div>

</div>
        </div>

    </div><!-- .container -->

</header>


                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

</div> 

<br>
</div>
<p>The Wuhan Institute of Virology, whose research into coronaviruses is believed by many to be the source of COVID-19, is engaging in similarly risky studies tracking bats and their ability to infect humans in caves across China.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-4c4e4a" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="268940"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>

<div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<iframe src="https://raheemkassam.substack.com/embed" width="1000" height="200" style="border:1px solid #EEE; background:white;" frameborder="0" scrolling="no"></iframe></div>
<p>The unearthed paper follows the controversial lab using <a href="https://reporter.nih.gov/search/xQW6UJmWfUuOV01ntGvLwQ/project-details/9819304">funds</a> from Anthony Fauci&#8217;s National Institutes of Health (NIH) agency in <a href="https://thenationalpulse.com/2021/05/14/exc-navarros-9-indisputable-facts-linking-fauci-to-covid-19-origin/">collaboration</a> with EcoHealth Alliance to gather bat samples. Beginning in 2014, led by EcoHealth Alliance President Peter Daszak and the Wuhan Institute of Virology&#8217;s &#8220;Bat Woman&#8221; Shi Zhengli, researchers used the samples to conduct risky &#8220;gain-of-function&#8221; research, as now-deleted <a href="https://thenationalpulse.com/2021/05/15/wuhan-lab-erases-nih-ties-gof-research/">webpages</a> reveal the lab manipulating bat coronaviruses to “replicate efficiently in primary human airway cells and achieve in vitro titers equivalent to epidemic strains of SARS-CoV.”</p>
<p>The new <a href="https://www.zoores.ac.cn/en/article/doi/10.24272/j.issn.2095-8137.2021.480">study</a>, published in May of 2020, appears to be engaging in similar research methods.</p>
<p>Researchers from the Wuhan Institute of Virology, including &#8220;Bat Lady&#8221; Shi Zhengli, tracked and sampled the Cave Nectar Bat since it is &#8220;known to carry both filoviruses and coronaviruses,&#8221; according to the paper.</p>
<p>&#8220;In this study, we tracked 16 bats in Mengla County, Yunnan Province, China, using miniaturized GPS devices to investigate their movements and potential contact with humans. Furthermore, to determine the prevalence of coronavirus and filovirus infections, we screened for the nucleic acids of the Měnglà virus (MLAV) and two coronaviruses (GCCDC1-CoV and HKU9-CoV) in anal swab samples taken from bats and for antibodies against these viruses in human serum samples,&#8221; explains an overview of the researcher&#8217;s work.</p>
<p>The study also shows that researchers worked with &#8220;recombinant proteins,&#8221;  a term that commonly <a href="https://thenationalpulse.com/2021/12/31/wuhan-and-ecohealth-find-recombinant-rodent-coronaviruses/">appears</a> in &#8220;gain-of-function&#8221; research.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/2022/08/03/restaurant-closures-dont-contribute-to-suppression-of-covid-19-not-an-efficient-way-to-stop-spread/" target="_blank" rel="nofollow" class="u00865e79626d6047b0415878926c853d"><!-- INLINE RELATED POSTS 1/2 //--><style> .u00865e79626d6047b0415878926c853d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u00865e79626d6047b0415878926c853d:active, .u00865e79626d6047b0415878926c853d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u00865e79626d6047b0415878926c853d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u00865e79626d6047b0415878926c853d .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u00865e79626d6047b0415878926c853d .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u00865e79626d6047b0415878926c853d:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">STUDY: Closing Bars, Restaurants Did NOT Suppress COVID-19.</span></div></a></div><figure id="attachment_41521" aria-describedby="caption-attachment-41521" style="width: 800px" class="wp-caption alignnone"><img class="size-medium wp-image-41521" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2022-08-03-at-9.56.53-AM-800x454.png" alt="" width="800" height="454" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2022-08-03-at-9.56.53-AM-800x454.png 800w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2022-08-03-at-9.56.53-AM-1160x658.png 1160w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2022-08-03-at-9.56.53-AM-480x272.png 480w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2022-08-03-at-9.56.53-AM.png 1000w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-41521" class="wp-caption-text">Study.</figcaption></figure><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js "rel="noreferrer" ></script>
</div>

<p>The research was published in the journal <em>Zoological Research </em>and was funded by several Chinese Communist Party-run scientific organizations including the Chinese Academy of Sciences and the National Natural Science Foundation of China (NSFC). The National Pulse has previously exposed the NSFC&#8217;s deep ties to China&#8217;s <a href="https://thenationalpulse.com/2021/06/21/nih-signed-mou-with-chinese-science-org-funding-pla/">military.</a></p>
<p>The group&#8217;s 2020 <a href="http://www.nsfc.gov.cn/english/site_1//pdf/NationalNaturalScienceFundGuidetoPrograms2020.pdf">funding guidelines</a> identify “innovative research in defense and military and civilian integration” as receiving “preferential” funding. The foundation also inked a 2016 <a href="http://www.nsfc.gov.cn/english/site_1/pdf/Annual%20Report%202016.pdf">“strategic cooperative agreement”</a> with the Science and Technology Committee of the Chinese Communist Party’s Central Military Commission – the regime’s paramount military policy-making body.</p>
<p><a href="http://www.nsfc.gov.cn/Portals/0/fj/english/fj/report/2008/pdf/005.pdf">Annual</a> reports from NSFC <a href="http://www.nsfc.gov.cn/english/site_1/pdf/Annual%20Report%202016.pdf">reveal</a> several researchers from PLA-run institutions received millions in funding.</p>
<p>The paper also follows <a href="https://thenationalpulse.com/2021/06/13/footage-reveals-live-bats-in-wuhan-lab/">lies</a> from EcoHealth Alliance President Peter Daszak about the lab&#8217;s work with live bats, which were proved false through recovered footage from the lab. Deleted webpages and <a href="https://thenationalpulse.com/2021/06/15/patents-articles-show-wuhan-worked-with-live-bats/">patents</a> filed by the Wuhan Institute of Virology also show that researchers worked <a href="https://thenationalpulse.com/2021/06/16/wuhan-lab-erased-reports-of-bat-bites/">closely</a> with bats despite the lab acknowledging that &#8220;the risk of being bitten by a bat still exists&#8221; even when protective gear is worn.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 
</div> 

<br>
</div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<a href="https://app.memberful.com/join" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/IMG-20211111-WA0000.jpg" alt="Fund Real News" sytle="width=100%"></img> </a>
</div>
<!-- AI CONTENT END 1 -->

                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>

<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>        
    </div><!-- .banner-inner -->
    
</div>

<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-simple authorbox-full">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://thenationalpulse.com/author/natalie-winters/">

                    <img width="300" height="300" src="https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-300x300.jpeg" class="avatar avatar-300 photo" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-300x300.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-24x24.jpeg 24w, https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-48x48.jpeg 48w, https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-96x96.jpeg 96w, https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400-150x150.jpeg 150w, https://thenationalpulse.com/wp-content/uploads/CBvgOLqC_400x400.jpeg 400w" sizes="(max-width: 300px) 100vw, 300px" />
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        <h3 class="user-item-name">

                            <a href="https://thenationalpulse.com/author/natalie-winters/">Natalie Winters</a>

                        </h3>

                        
                        
                        <div class="user-item-description">

                            <p>Natalie Winters is the Lead Investigative Reporter at the National Pulse and co-host of The National Pulse podcast.</p>

                        </div><!-- .user-item-description -->

                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
        
        <li class="li-facebook">
            <a href="https://www.facebook.com/nataliegwinters" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-square"></i>
            </a>
        </li>

        
        <li class="li-twitter">
            <a href="https://twitter.com/nataliegwinters" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
        </li>

        
        <li class="li-instagram">
            <a href="https://www.instagram.com/nataliegwinters/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
        </li>

                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="block-12" class="widget widget_block">
<h3>Our Latest Podcasts:</h3>
</div><div id="block-11" class="widget widget_block"><p><iframe loading="lazy" title="The National Pulse" allowtransparency="true" height="480" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=82djg-642754-pbblog-playlist&amp;pbad=0&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Arial&amp;skin=1&amp;font-color=&amp;order=episodic&amp;limit=10&amp;filter=all&amp;ss=a713390a017602015775e868a2cf26b0&amp;btn-skin=7&amp;size=480" allowfullscreen=""></iframe></p></div><div id="block-14" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://thenationalpulse.com/support/"><img loading="lazy" width="1160" height="663" src="https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1160x663.jpeg" alt="" class="wp-image-34289" srcset="https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1160x663.jpeg 1160w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-800x457.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1536x877.jpeg 1536w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-480x274.jpeg 480w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM.jpeg 1600w" sizes="(max-width: 1160px) 100vw, 1160px" /></a></figure>
</div><div id="facebook-2" class="widget widget_facebook"><h3 class="widget-title"><span>Facebook</span></h3><div class="fb-container"><fb:like-box href="https://www.facebook.com/thenationalpulse" width="280" show_faces="1" colorscheme="light" border_color="#000" stream="1" header="0"></fb:like-box></div></div><div id="block-15" class="widget widget_block">
<pre class="wp-block-code"><code></code></pre>
</div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
        <div class="single-related-wrapper single-big-section single-bottom-section single-big-section-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-41527 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive tag-cgtn tag-china tag-joe-biden tag-nutrition has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/2022/08/04/biden-nutrition-conference-co-chair-starred-in-chinese-communist-party-propaganda-film/" class="post-link">
            
        
            <span class="image-element">

                <img width="450" height="300" src="https://thenationalpulse.com/wp-content/uploads/W020130603380679520928.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="biden health conference" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-08-04T17:11:58-04:00">August 4, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/2022/08/04/biden-nutrition-conference-co-chair-starred-in-chinese-communist-party-propaganda-film/" rel="bookmark">        
        EXC: Biden&#8217;s Food Security Expert Has Starred In Chinese Communist Party Propaganda.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-41432 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anthony-fauci tag-covid-19 tag-deborah-birx tag-lockdown tag-mike-pence tag-study has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/2022/08/03/restaurant-closures-dont-contribute-to-suppression-of-covid-19-not-an-efficient-way-to-stop-spread/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/https___cdn.cnn_.com_cnnnext_dam_assets_200725125414-01-closed-restaurant-file-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-08-03T13:10:46-04:00">August 3, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/2022/08/03/restaurant-closures-dont-contribute-to-suppression-of-covid-19-not-an-efficient-way-to-stop-spread/" rel="bookmark">        
        STUDY: Closing Bars, Restaurants Did NOT Suppress COVID-19.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-41512 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-book tag-covid-19 tag-deborah-birx tag-donald-trump tag-jared-kushner tag-matt-mowers tag-mike-pence tag-white-house has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/2022/08/02/dr-birx-who-admitted-covid-subterfuge-in-trumps-white-house-says-her-go-to-people-were-jared-kushner-and-mike-pence/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/200717094408-05-dr-birx-super-169-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="birx pence" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2022-08-02T19:32:27-04:00">August 2, 2022</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/2022/08/02/dr-birx-who-admitted-covid-subterfuge-in-trumps-white-house-says-her-go-to-people-were-jared-kushner-and-mike-pence/" rel="bookmark">        
        Dr. Birx – Who Admitted COVID &#8216;Subterfuge&#8217; In Trump&#8217;s White House – Says Her &#8216;Go To&#8217; People Were Jared Kushner and Mike Pence.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->

    
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
        
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                
                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2021 - The National Pulse</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->


<div id="offcanvas" class="offcanvas offcanvas-light offcanvas-style-has-border">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40236"><a href="https://thenationalpulse.com/about/">About</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">REAL NEWS</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40507"><a href="#">Support</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40414"><a href="https://thenationalpulse.com/support/">One Time Gift.</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40407"><a href="https://thenationalpulse.com/donate/">Monthly Gift.</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40406"><a href="https://thenationalpulse.com/annual/">Annual Donation.</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN OUR CLUB.</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-62f0bfc4f2e68">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":117,"name":"Natalie Winters","avatar":"5373d89a58ca5e87bc09c55c4d384090"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55292']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:times--><div class="sgpb-main-popup-data-container-41393" style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
							<div class="sg-popup-builder-content" id="sg-popup-content-wrapper-41393" data-id="41393" data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;5&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
								<div class="sgpb-popup-builder-content-41393 sgpb-popup-builder-content-html"><p><figure id="attachment_41300" aria-describedby="caption-attachment-41300" style="width: 159px" class="wp-caption alignleft"><img class="wp-image-41300" src="https://thenationalpulse.com/wp-content/uploads/IMG_0142-scaled.jpg" alt="" width="159" height="165" /><figcaption id="caption-attachment-41300" class="wp-caption-text">Raheem Kassam</figcaption></figure></p>
<h2>Keep up with us, as social media firms crack down.</h2>
<p>The Silicon Valley corporations keep <strong>banning</strong> or shadow-banning us, so we've deployed a new way for you to keep up to speed on the <strong>real news and investigations</strong> that concern you, your families, your communities, and your nation.</p>
<p>Thank you for being here with us, and for your ongoing <a href="http://www.fundrealnews.com">support</a>.</p>
<p>Raheem Kassam<br />
Editor-in-Chief</p>
<div class="sgpb-subs-form-41393 sgpb-subscription-form">		<div class="subs-form-messages sgpb-alert sgpb-alert-success sg-hide-element">
			<p>You have successfully subscribed to the newsletter</p>
		</div>
		<div class="subs-form-messages sgpb-alert sgpb-alert-danger sg-hide-element">
			<p>There was an error while trying to send your request. Please try again.</p>
		</div>
		<form class="sgpb-form" id="sgpb-form" method="post"><div class="sgpb-form-wrapper">			<div class="sgpb-inputs-wrapper js-email-wrapper js-sgpb-form-field-email-wrapper ">
				<input type="email" data-required="1" name="sgpb-subs-email" placeholder="Email *" class="js-subs-text-inputs js-subs-email-input" data-error-message-class="sgpb-subs-email-error-message" style="width:300px;height:40px;border-width:2px;border-color:#e8e8e8;background-color:#f1f1f1;color:#000000"><div class='sgpb-subs-email-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-first-name-wrapper js-sgpb-form-field-first-name-wrapper ">
				<input type="text" data-required="" name="sgpb-subs-first-name" placeholder="First name" class="js-subs-text-inputs js-subs-first-name-input" data-error-message-class="sgpb-subs-first-name-error-message" style="width:300px;height:40px;border-width:2px;border-color:#e8e8e8;background-color:#f1f1f1;color:#000000"><div class='sgpb-subs-first-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-last-name-wrapper js-sgpb-form-field-last-name-wrapper ">
				<input type="text" data-required="" name="sgpb-subs-last-name" placeholder="Last name" class="js-subs-text-inputs js-subs-last-name-input" data-error-message-class="sgpb-subs-last-name-error-message" style="width:300px;height:40px;border-width:2px;border-color:#e8e8e8;background-color:#f1f1f1;color:#000000"><div class='sgpb-subs-last-name-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-gdpr-wrapper js-sgpb-form-field-gdpr-wrapper sgpb-js-hide">
				<div class="sgpb-gdpr-label-wrapper" style="color:;width:300px"><input type="checkbox" data-required="" name="sgpb-subs-gdpr" class="js-subs-gdpr-inputs js-subs-gdpr-label" id="sgpb-gdpr-field-label" data-error-message-class="sgpb-gdpr-error-message"><label class="js-login-remember-me-label-edit" for="sgpb-gdpr-field-label">Accept Terms</label><div class="sgpb-gdpr-error-message"></div></div><div class="sgpb-alert-info sgpb-alert sgpb-gdpr-info js-subs-text-checkbox sgpb-gdpr-text-js" style="color:;width:300px">The National Pulse. will use the information you provide on this form to be in touch with you and to provide updates and marketing.</div>			</div>
						<div class="sgpb-inputs-wrapper js-hidden-checker-wrapper js-sgpb-form-field-hidden-checker-wrapper sgpb-js-hide">
				<input type="hidden" data-required="" name="sgpb-subs-hidden-checker" value="" class="js-subs-text-inputs js-subs-last-name-input" style="position:absolute;left:-5000px;padding:0"><div class='sgpb-subs-hidden-checker-error-message'></div>			</div>
						<div class="sgpb-inputs-wrapper js-submit-wrapper js-sgpb-form-field-submit-wrapper ">
				<input type="submit" name="sgpb-subs-submit" value="Subscribe" data-title="Subscribe" data-progress-title="Please wait..." class="js-subs-submit-btn" style="width:300px;height:40px;background-color:#007fe1 !important;color:#FFFFFF;border-radius:4px !important;border-width:0px !important;border-color:#007fe1 !important;text-transform:none !important;border-style:solid"><div class='sgpb-subs-submit-error-message'></div>			</div>
			</div></form></div><script type="text/javascript">var sgpbSubsValidateObj41393 = { rules: { "sgpb-subs-email": {required: true, email: true}},messages: { "sgpb-subs-email": {
					"required": "This field is required.",
					"email": "Please enter a valid email address."
				}}};</script>			<style type="text/css">
				.sgpb-subs-form-41393 {background-color: rgba(255,255,255,0);padding: 0px}
				.sgpb-subs-form-41393 .js-subs-text-inputs::-webkit-input-placeholder {color: #757575;font-weight: lighter;}
				.sgpb-subs-form-41393 .js-subs-text-inputs::-moz-placeholder {color:#757575;font-weight: lighter;}
				.sgpb-subs-form-41393 .js-subs-text-inputs:-ms-input-placeholder {color:#757575;font-weight: lighter;} /* ie */
				.sgpb-subs-form-41393 .js-subs-text-inputs:-moz-placeholder {color:#757575;font-weight: lighter;}
				.sgpb-subs-form-41393 input[type="checkbox"] {-webkit-appearance: checkbox;!important}
				.sgpb-subs-form-41393 input[type="checkbox"]:before {content: none!important; }
			</style>
		</div>
							</div>
						  </div><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<script src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","isRTL":"","nonces":{"recaptcha_v2_contact_form":"8ef1441ed9"}};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.8.2' id='getwid-blocks-frontend-js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.1' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonce":"5df9a18dcb","resturl_v2":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://thenationalpulse.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://connect.facebook.net/en_US/all.js?ver=1.0#xfbml=1' id='wi-facebook-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: thenationalpulse.com @ 2022-08-08 03:48:20 by W3 Total Cache
-->