<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_horizontal_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
color: #fff;
border-width: 0px;
border-style: solid;
border-color: transparent;
}
.heateor_sss_vertical_sharing .heateorSssTCBackground{
color:#666;
}
.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
border-color: transparent;
}
@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:14.2857142857% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}div.heateorSssSharingArrow{display:none}</style>
<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>7 in 10 White House Official Photos Feature Kamala Harris or Her Husband. Just 1/3rd Feature Joe Biden.</title>
<meta name="description" content="Analysis of the most recent images on the Biden White House Flickr feed reveals that Kamala Harris outnumbers Joe Biden by a long way." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://thenationalpulse.com/breaking/7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 in 10 White House Official Photos Feature Kamala Harris or Her Husband. Just 1/3rd Feature Joe Biden." />
<meta property="og:description" content="Analysis of the most recent images on the Biden White House Flickr feed reveals that Kamala Harris outnumbers Joe Biden by a long way." />
<meta property="og:url" content="https://thenationalpulse.com/breaking/7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden/" />
<meta property="og:site_name" content="The National Pulse" />
<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
<meta property="article:modified_time" content="2021-04-08T15:33:37+00:00" />
<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/jnn-e1617894843181.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Est. reading time">
<meta name="twitter:data1" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
<link rel="preload" href="https://thenationalpulse.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
<link rel="preload" href="https://thenationalpulse.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='canvas-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/g5qn4bqt/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/fty95fwp/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/g1jc59d7/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/eivoct3u/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/9kul4p7s/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/etgfxh67/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/869cbjo5/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/lktfy1dl/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/g0yb1857/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/gqb6w1u/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/l9rlghj3/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2ncneekw/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='automatic-youtube-gallery-public-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/mkbxms0b/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2zng12fm/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/m8hfq87y/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/9k8r1dm9/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/780vw117/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/du3gpnga/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/6zup4d62/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/qjr1i8v2/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/qlxicjwc/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/8ks8x2nc/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/ci2p689/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/eqhi7ave/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-floating-content-css'  href='//thenationalpulse.com/wp-content/plugins/advanced-floating-content-lite/public/css/advanced-floating-content-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2m32km90/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/1chfft2d/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/fepno3jx/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/23v7mpz1/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/manjzg29/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/ln6wqzbo/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='listencat-style-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/l9o78a11/afccn.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/g3akre1d/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/99oe36v5/6i2ck.css' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/7ip7mntp/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/m7ud5ft4/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/nj0wk1p/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/kbmay9pw/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/mn0iw0zq/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/78rpukmm/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2jbc5vm/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/f2zlf6gt/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/mnsuc53l/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/lmq1ah9x/6lq11.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2d228qh/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/fsw8uctm/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/jmxjjok9/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/d5zbuxj6/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/1mvfcfd2/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/1z9740b/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/eg0omx2t/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/8m3mh3mx/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2awvfr99/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/2nx2zp41/6i2ck.css' type='text/css' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='//thenationalpulse.com/wp-content/themes/authentic-child/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/thenationalpulse.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='automatic-youtube-gallery-public-js-extra'>
/* <![CDATA[ */
var ayg_public = {"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","i18n":{"show_more":"Show More","show_less":"Show Less"},"players":[]};
var ayg_public = {"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","i18n":{"show_more":"Show More","show_less":"Show Less"},"top_offset":"10","players":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/automatic-youtube-gallery/public/assets/js/public.js?ver=1.6.0' id='automatic-youtube-gallery-public-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/advanced-floating-content-lite/public/js/advanced-floating-content-public.js?ver=1.0.0' id='advanced-floating-content-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/natural-sounding-text-to-speech-app-listencat/public/js/audio-player.js?ver=5.6.1' id='listencat-scripts-js'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.6.1' id='csco_adsense-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41313798-5' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41313798-5", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/breaking/28996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenationalpulse.com/?p=28996' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F&#038;format=xml" />
<!-- GA Google Analytics @ https://m0n.co/ga -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-41313798-5', 'auto');
ga('send', 'pageview');
</script>
<meta name="generator" content="Site Kit by Google 1.29.0" /><script type="text/javascript">
window.MemberfulOptions = {
site: "https://app.memberful.com",
intercept: [
"http://thenationalpulse.com/?memberful_endpoint=auth",
"https://thenationalpulse.com/?memberful_endpoint=auth",
"http://thenationalpulse.com?memberful_endpoint=auth",
"https://thenationalpulse.com?memberful_endpoint=auth",
],
memberSignedIn: false  };
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';
setup = function() { window.MemberfulEmbedded.setup(); };
s.addEventListener("load", setup, false);
( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<meta name="msvalidate.01" content="F05EFC568AAEBFD14AEA768B1019BC62" />
<meta name="yandex-verification" content="226298918b473b02" />
<!-- Begin Next Millennium -->
<script async src="https://powerad.ai/script.js"></script>
<!-- End Next Millennium -->
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKebunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/lato/S6u9w4BMUTPHh6UVSwiPHw3q5d0.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/lato/S6u9w4BMUTPHh6UVSwiPHw3q5d0.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKebunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/raleway/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoorCIPrcVIT9d0c8.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>
<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin><meta name="google-site-verification" content="MiEOpsyi_ejY7-Vxc34hvyGvkbFA8eM1DOuvmLa45X0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4692790241992668","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
<style type="text/css" id="wp-custom-css">
h1 { 
font-family: adobe-caslon-pro,serif !important;
font-weight: 600 !important;
font-style: normal; 
}
h2 { 
font-family: adobe-caslon-pro,serif !important;
font-weight: 600 !important;
font-style: normal; 
}
.entry-content a {
text-decoration: none !important;
}
.entry-content {
line-height: 1.5;
}
#cf {
position:relative;
height:300px;
width:1200px;
margin:0 auto;
}
#cf img {
position:absolute;
left:0;
-webkit-transition: opacity 1s ease-in-out;
-moz-transition: opacity 1s ease-in-out;
-o-transition: opacity 1s ease-in-out;
transition: opacity 1s ease-in-out;
}
#cf img.top:hover {
opacity:0;
}
.topbar .navbar{
margin-left: 20px !important;
margin-right: 20px !important;
}
@media screen and (min-width: 800px) { .cs-block-full{
height: 600px;
}
}
@media screen and (min-width: 800px) {.cs-block-full.full-1 .full-inner:nth-child(2) {
margin-top: 50px;
}
}
.page-header-wide .overlay-outer {
height: 600px;
max-width: 1200px;
}
.page-header-wide .overlay-outer {
width: 100%;
padding-bottom: 0%;
padding-top: 13%;
padding-left: auto;
padding-right: 20%;
margin-right: auto;
margin-left: auto;
margin-bottom: 6%;
margin-top: 0%;
}
.page-header-wide .overlay-inner {
text-align: left !important;
vertical-align: bottom !important;
}
.page-header-wide .entry-title {
font-size: 60px;
}
.page-header-wide .author {
font-size: 16px;
font-weight: 600;
padding: 6px;
background: #8A1E1D;
background-origin: content-box;
}
@media (max-width: 600px) {.page-header-wide .entry-title { 
font-size: 30px;
}
}
@media (max-width: 700px) {.page-header-wide .overlay-outer {
height: 500px;
max-width: 1200px;
}}
@media (max-width: 700px) {.page-header-wide .author {
font-size: 14px;
font-weight: 600;
padding: 2px;
background: #8A1E1D;
background-origin: content-box;
}}
mark {
display: inline-block;
line-height: 0em;
padding-bottom: 0.5em;
color: #8A1E1D;
}
#content-desktop {display: block;}
#content-mobile {display: none;}
@media screen and (max-width: 768px) {
#content-desktop {display: none;}
#content-mobile {display: block;}
}
@media (max-width: 600px) {.cnvs-block-posts-1600443247517 .cs-block-wide .layout-typography-medium .post-inner .entry-title {font-size: 1.2rem !important;
}}
</style>
<style id="kirki-inline-styles">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</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
<style>
:root {--font-base: agaramond;--font-input: ;}@font-face { font-family:agaramond; src:url(https://thenationalpulse.com/wp-content/uploads/AGaramondPro-Regular.otf) format('opentype'); }body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: agaramond;
font-size: 22px;
line-height: 1.4;
font-style: normal;
}
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: agaramond;
font-size: 27px;
line-height: 1.3;
font-style: normal;
font-weight: 400;
text-transform: none;
}
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: agaramond;
font-size: 25px;
font-weight: 700;
color: #960000;
letter-spacing: 0.4px;
}
</style>
<!-- Fonts Plugin CSS -->
</head>
<body class="breaking-template-default single single-breaking postid-28996 single-format-standard wp-embed-responsive header-disabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled sticky-sidebar-enabled stick-last navbar-sticky-enabled block-align-enabled style-align-center elementor-default elementor-kit-22410">
<div class="site-overlay"></div>
<div class="offcanvas">
<div class="offcanvas-header">
<nav class="navbar navbar-offcanvas  navbar-border">
<button type="button" class="offcanvas-toggle navbar-toggle">
<i class="cs-icon cs-icon-cross"></i>
</button>
</nav>
</div>
<div class="offcanvas-sidebar">
<div class="offcanvas-inner widget-area">
<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-25706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25706"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
<li id="menu-item-22393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22393"><a href="https://thenationalpulse.com/#exclusives">SCOOPS</a></li>
<li id="menu-item-26773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26773"><a target="_blank" rel="noopener" href="https://teespring.com/stores/the-national-pulse-2">SWAG</a></li>
<li id="menu-item-21943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">TIPS</a></li>
<li id="menu-item-22391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22391"><a href="https://thenationalpulse.com/support/">PRIVATE CHAT</a></li>
</ul></div></div>
<div class="widget media_image-5 widget_media_image"><a href="https://thenationalpulse.com/podcast" target="_blank" rel="noopener"><img width="300" height="600" src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg" class="image wp-image-27102  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 300px) 100vw, 300px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg 300w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-120x240.jpg 120w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-90x180.jpg 90w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg 80w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-40x80.jpg 40w" /></a></div>		</div>
</div>
</div>
<div id="page" class="site">
<div class="site-inner">
<header id="masthead" class="site-header page-header-type-simple" role="banner">
<div class="navbar-primary navbar-center">
<div class="cs-container-fluid">
<nav class="navbar">
<div class="navbar-col">
<div>
<button class="navbar-toggle offcanvas-toggle" type="button">
<i class="cs-icon cs-icon-menu"></i>
</button>
<a class="navbar-brand site-title" href="https://thenationalpulse.com/">
The National Pulse.						</a>
</div>
</div>
<div class="navbar-col">
<div>
<ul id="menu-main-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25706"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22393"><a href="https://thenationalpulse.com/#exclusives">SCOOPS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26773"><a target="_blank" rel="noopener" href="https://teespring.com/stores/the-national-pulse-2">SWAG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">TIPS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22391"><a href="https://thenationalpulse.com/support/">PRIVATE CHAT</a></li>
</ul>				</div>
</div>
<div class="navbar-col">
<div>
<div class="nav-social-links cs-d-none cs-d-lg-block">
<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
<a href="https://facebook.com/thenationalpulse" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
<a href="https://twitter.com/RaheemKassam" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
<a href="https://www.youtube.com/channel/UCDoUTHgXzHLSqsAPGD_Rd9A" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-telegram  pk-social-links-no-count" data-id="telegram">
<a href="https://t.me/nationalpulse" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-telegram"></i>
</a>
</div>
<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
<a href="https://thenationalpulse.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
</a>
</div>
</div>
</div>
</div>
<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>
</div>
</div>
</nav>
</div>
</div><!-- .navbar-primary -->
</header>
<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-disabled layout-narrow-enabled section-heading-default-style-1">
<div class="cs-container">
<div id="content" class="main-content">
<div id="primary" class="content-area">
<section class="custom-content custom-content-main-before"><div class="heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_hide_sharing heateor_sss_bottom_sharing" ss-offset="0" heateor-sss-data-href='https://thenationalpulse.com/breaking/7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden/'style="-webkit-box-shadow:none;box-shadow:none;left: 0px; top: 150px;width:39px;"><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Gab" Title="Gab" class="heateorSssSharing heateorSssGabBackground" onclick='heateorSssPopup("https://gab.com/compose?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F&text=7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden.")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGabSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Parler" Title="Parler" class="heateorSssSharing heateorSssParlerBackground" onclick='heateorSssPopup("https://parler.com/new-post?message=7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden.&url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssParlerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F&text=7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden.")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden.' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://api.whatsapp.com/send?text=7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden. https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=7%20in%2010%20White%20House%20Official%20Photos%20Feature%20Kamala%20Harris%20or%20Her%20Husband.%20Just%201%2F3rd%20Feature%20Joe%20Biden.&url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2F7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div></section>
<main id="main" class="site-main" role="main">
<article data-scroll id="post-28996" class="post-28996 breaking type-breaking status-publish format-standard has-post-thumbnail category-analysis tag-flickr tag-joe-biden tag-kamala-harris tag-white-house">
<header class="page-header page-header-simple">
<div class="meta-category"><ul class="post-categories">
<li><a href="https://thenationalpulse.com/category/analysis/" rel="category tag">Analysis</a></li></ul></div><h1 class="entry-title">7 in 10 White House Official Photos Feature Kamala Harris or Her Husband. Just 1/3rd Feature Joe Biden.</h1><ul class="post-meta"><li class="meta-date"><a href="https://thenationalpulse.com/breaking/7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden/" rel="bookmark">April 8, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/staff-writer/" title="View all posts by Staff Writer">Staff Writer</a></span></li></ul>
</header>
<section class="post-media">
<figure>
<a href="https://thenationalpulse.com/wp-content/uploads/jnn-e1617894843181.jpg">
<img width="800" height="504" src="https://thenationalpulse.com/wp-content/uploads/jnn-80x50.jpg" class="attachment-csco-800 size-csco-800 pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/jnn-800x504.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/jnn-800x504.jpg 800w, https://thenationalpulse.com/wp-content/uploads/jnn-1160x730.jpg 1160w, https://thenationalpulse.com/wp-content/uploads/jnn-120x76.jpg 120w, https://thenationalpulse.com/wp-content/uploads/jnn-90x57.jpg 90w, https://thenationalpulse.com/wp-content/uploads/jnn-320x201.jpg 320w, https://thenationalpulse.com/wp-content/uploads/jnn-560x353.jpg 560w, https://thenationalpulse.com/wp-content/uploads/jnn-80x50.jpg 80w, https://thenationalpulse.com/wp-content/uploads/jnn-e1617894843181.jpg 1000w" />			</a>
</figure>
</section>
<div class="post-wrap">
<div class="post-main">
<section class="entry-content">
<h4 id="a-national-pulse-analysis-of-the-most-recent-42-images-published-by-the-biden-white-houses-official-flickr-feed-reveals-that-kamala-harris-or-her-ccp-linked-husband-doug-emhoff-feature-36-times" class="pk-content-block pk-block-bg pk-block-bg-light"><strong>A National Pulse analysis of the most recent 42 images published by the Biden White House&#8217;s official Flickr feed reveals that Kamala Harris or her <a href="https://thenationalpulse.com/politics/harris-husband-ccp/">CCP-linked husband</a> Doug Emhoff feature 36 times, while Joe Biden features just 17 times. </strong></h4>
<p>In percentage terms, it means the Vice President and Second Gentlemen account for 68 percent of the most recent images on the official White House page. The President of the United States features in just 32 percent of appearances of the three.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-7ab377" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166910"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
<h4 id="photos"><span style="color: #800000;"><strong>Photos:</strong></span></h4>
<p><img  loading="lazy"  class="aligncenter size-large wp-image-28997 pk-lqip pk-lazyload"  src="https://thenationalpulse.com/wp-content/uploads/jnn-80x50.jpg"  alt=""  width="1160"  height="730"  data-pk-sizes="auto"  data-pk-src="https://thenationalpulse.com/wp-content/uploads/jnn-1160x730.jpg" ><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>
</div>
</p>
<p>The litany of images show Harris at meetings, shadowing the President, in livestreams, at podiums, and in a host of artsy shots.</p>
<p>In normal circumstances, such imagery is reserved almost exclusively for the principal who should, in this case, be Joe Biden.</p>
<p>But Kamala Harris&#8217;s influence is clearly growing, and her involvement in the day-to-day operations in the West Wing is said to be unrivaled.</p>
<p>Recent attempts to bring her role down – <a href="https://thenationalpulse.com/analysis/day-63-kamala-the-border-czar-that-wasnt/">by handing her America&#8217;s border crisis as a policy focus</a> – failed. The recent spate of pro-Kamala public relations is known in Washington, D.C. to be a show of force by the Vice President and her team.</p>
<!-- AI CONTENT END 1 -->
</section>
<section class="custom-content custom-content-post_content-after"><iframe style="border: none;" title="The National Pulse" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F6563668%2Fplaylist_multi.xml&vjs=1&size=230&skin=107&episode_list_bg=%23ffffff&bg_left=%23660000&bg_mid=%23660000&bg_right=%23660000&podcast_title_color=%23FFFFFF&episode_title_color=%23FFFFFF&auto=0&share=1&fonts=Playfair&download=0&rtl=1&show_playlist_recent_number=3" width="100%" height="240" scrolling="no"></iframe>
<div class="wpforms-container wpforms-container-full" id="wpforms-28425"><form id="wpforms-form-28425" class="wpforms-validate wpforms-form" data-formid="28425" method="post" enctype="multipart/form-data" action="/breaking/7-in-10-white-house-official-photos-feature-kamala-harris-or-her-husband-just-1-3-feature-joe-biden/" data-token="8c2a59727dc635372d55be230ec94164"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-28425-field_9-container" class="wpforms-field wpforms-field-checkbox" data-field-id="9"><label class="wpforms-field-label" for="wpforms-28425-field_9">Is Joe Biden Mentally Fit to Govern? <span class="wpforms-required-label">*</span></label><ul id="wpforms-28425-field_9" class="wpforms-field-required" data-choice-limit="1"><li class="choice-1 depth-1"><input type="checkbox" id="wpforms-28425-field_9_1" data-rule-check-limit="true" name="wpforms[fields][9][]" value="Yes" required ><label class="wpforms-field-label-inline" for="wpforms-28425-field_9_1">Yes</label></li><li class="choice-2 depth-1"><input type="checkbox" id="wpforms-28425-field_9_2" data-rule-check-limit="true" name="wpforms[fields][9][]" value="No" required ><label class="wpforms-field-label-inline" for="wpforms-28425-field_9_2">No</label></li><li class="choice-5 depth-1"><input type="checkbox" id="wpforms-28425-field_9_5" data-rule-check-limit="true" name="wpforms[fields][9][]" value="Not Sure" required ><label class="wpforms-field-label-inline" for="wpforms-28425-field_9_5">Not Sure</label></li></ul><div class="wpforms-field-description">Your e-mail is required to confirm your vote. This is to stop spammers. If you use a fake email, your vote won't be counted.</div></div><div id="wpforms-28425-field_6-container" class="wpforms-field wpforms-field-email" data-field-id="6"><label class="wpforms-field-label" for="wpforms-28425-field_6">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-28425-field_6" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][6]" required></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="28425"><input type="hidden" name="wpforms[author]" value="116"><input type="hidden" name="wpforms[post_id]" value="28996"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-28425" value="wpforms-submit" aria-live="assertive" >Submit</button></div></form></div>  <!-- .wpforms-container -->
<br>
</section>
</div><!-- .post-main -->
</div><!-- .entry-wrap -->
<section class="post-author">
<div class="authors-default">
<div class="author-wrap">
<div class="author">
<div class="author-avatar">
<a href="https://thenationalpulse.com/author/staff-writer/" rel="author">
<img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="avatar avatar-120 photo pk-lazyload" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 120px) 100vw, 120px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/P-1-120x120.png" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/P-1-120x120.png 120w, https://thenationalpulse.com/wp-content/uploads/P-1-800x800.png 800w, https://thenationalpulse.com/wp-content/uploads/P-1-80x80.png 80w, https://thenationalpulse.com/wp-content/uploads/P-1-90x90.png 90w, https://thenationalpulse.com/wp-content/uploads/P-1-320x320.png 320w, https://thenationalpulse.com/wp-content/uploads/P-1-560x560.png 560w, https://thenationalpulse.com/wp-content/uploads/P-1-24x24.png 24w, https://thenationalpulse.com/wp-content/uploads/P-1-48x48.png 48w, https://thenationalpulse.com/wp-content/uploads/P-1-96x96.png 96w, https://thenationalpulse.com/wp-content/uploads/P-1-150x150.png 150w, https://thenationalpulse.com/wp-content/uploads/P-1-300x300.png 300w, https://thenationalpulse.com/wp-content/uploads/P-1.png 1080w" />					</a>
</div>
<div class="author-description">
<h5><span class="fn"><a href="https://thenationalpulse.com/author/staff-writer/" rel="author">Staff Writer</a></span></h5>
<p class="note">The National Pulse is a part of the American Principles Project.</p>
<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
<div class="pk-social-links-items">
<div class="pk-social-links-item pk-social-links-twitter">
<a href="https://www.twitter.com/thenatpulse" class="pk-social-links-link" target="_blank" rel="nofollow">
<i class="pk-icon pk-icon-twitter"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="custom-content custom-content-author-after"><br><div id="rc-widget-362840" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166909"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u141jl"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_cc4cir"></div><script>Rumble("play", {"video": "cc4cir","div": "rumble_cc4cir",float_offset:[0,90,1,1],float_size:[310,310],float_mobile_offset:['4%',50,1,1],float_mobile_size:['65%','65%',!1,'215px'],float:'autoplay',rel:5,"autoplay":2});</script>
</section>		<section class="section-related-posts">
<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>You May Also Like</span></span></h5>
<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">
<div class="cs-block-carousel">
<div class="slider-container slider-loop" data-columns="3">
<div class="owl-carousel">
<article class="layout-size-large post-29005 post type-post status-publish format-standard has-post-thumbnail category-analysis tag-matt-gaetz tag-new-york-times">
<div class="post-thumbnail">
<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/download-64-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/download-64-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/download-64-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/download-64-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/download-64-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/download-64-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/download-64-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/download-64-800x600.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/download-64-80x60.jpeg 80w" />
<div class="post-more">
<a href="https://thenationalpulse.com/analysis/matt-gaetzs-female-staff-blast-false-allegations-while-nyt-makes-excuses-for-bill-clintons-sex-abuse-of-interns/" class="button-link">
<span>View Post</span>
</a>
</div>
<a href="https://thenationalpulse.com/analysis/matt-gaetzs-female-staff-blast-false-allegations-while-nyt-makes-excuses-for-bill-clintons-sex-abuse-of-interns/"></a>
</div>
<h2 class="entry-title">
<a href="https://thenationalpulse.com/analysis/matt-gaetzs-female-staff-blast-false-allegations-while-nyt-makes-excuses-for-bill-clintons-sex-abuse-of-interns/">Matt Gaetz&#8217;s Female Staff Blast &#8216;False Allegations&#8217; While NYT Makes Excuses for Bill Clinton&#8217;s Sex Abuse of Interns.</a>
</h2>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/rkassam/" title="View all posts by Raheem Kassam">Raheem Kassam</a></span></li></ul>
</article>
<article class="layout-size-large post-28704 post type-post status-publish format-standard has-post-thumbnail category-analysis tag-joe-biden tag-the-days-of-biden">
<div class="post-thumbnail">
<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/51013314877_32d34d2823_c-80x60.jpeg 80w" />
<div class="post-more">
<a href="https://thenationalpulse.com/analysis/on-day-71-abortion-advocate-joe-biden-says-vaccination-is-the-godly-thing-to-do/" class="button-link">
<span>View Post</span>
</a>
</div>
<a href="https://thenationalpulse.com/analysis/on-day-71-abortion-advocate-joe-biden-says-vaccination-is-the-godly-thing-to-do/"></a>
</div>
<h2 class="entry-title">
<a href="https://thenationalpulse.com/analysis/on-day-71-abortion-advocate-joe-biden-says-vaccination-is-the-godly-thing-to-do/">On Day 71, Abortion Advocate Joe Biden Says Vaccination Is The &#8220;Godly Thing To Do.&#8221;</a>
</h2>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/staff-writer/" title="View all posts by Staff Writer">Staff Writer</a></span></li></ul>
</article>
<article class="layout-size-large post-28659 post type-post status-publish format-standard has-post-thumbnail category-analysis tag-donald-trump tag-infrastructure tag-joe-biden tag-politico tag-the-days-of-biden tag-transgender">
<div class="post-thumbnail">
<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/50987664652_c67e501679_c-80x60.jpeg 80w" />
<div class="post-more">
<a href="https://thenationalpulse.com/analysis/day-70-politico-slams-biden-infrastructure-plan/" class="button-link">
<span>View Post</span>
</a>
</div>
<a href="https://thenationalpulse.com/analysis/day-70-politico-slams-biden-infrastructure-plan/"></a>
</div>
<h2 class="entry-title">
<a href="https://thenationalpulse.com/analysis/day-70-politico-slams-biden-infrastructure-plan/">Day 70: Biden&#8217;s Infrastructure Plan Is Only 37% Infrastructure, Even POLITICO Slams &#8220;Not Accurate&#8221; Claims.</a>
</h2>
<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/staff-writer/" title="View all posts by Staff Writer">Staff Writer</a></span></li></ul>
</article>
</div>
<div class="owl-dots"></div>
</div>
</div>
</div>
<style>
.section-related-posts article .entry-title {
font-size: 1.4rem				}
</style>
</section>
</article>
</main>
</div><!-- .content-area -->
<aside id="secondary" class="sidebar-area widget-area" role="complementary">
<div class="sidebar sidebar-1">
<div class="widget media_image-4 widget_media_image"><a href="https://thenationalpulse.com/podcast" target="_blank" rel="noopener"><img width="300" height="600" src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg" class="image wp-image-27102  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 300px) 100vw, 300px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg 300w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-120x240.jpg 120w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-90x180.jpg 90w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg 80w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-40x80.jpg 40w" /></a></div><div class="widget media_image-2 widget_media_image"><a href="https://lawliberty.org/american-awakening/?utm_source=national_pulse_email&#038;utm_medium=textlink&#038;utm_campaign=americon_awakening" target="_blank" rel="noopener"><img width="800" height="800" src="https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-80x80.jpg" class="image wp-image-28723  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op.jpg 800w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-80x80.jpg 80w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-120x120.jpg 120w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-90x90.jpg 90w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-320x320.jpg 320w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-560x560.jpg 560w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-24x24.jpg 24w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-48x48.jpg 48w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-96x96.jpg 96w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-150x150.jpg 150w, https://thenationalpulse.com/wp-content/uploads/AmericanAwakening_Op-300x300.jpg 300w" /></a></div><div class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div></div>					</div>
<div class="sidebar sidebar-2"></div>
</aside><!-- .sidebar-area .widget-area -->

</div><!-- .main-content -->
</div><!-- .container -->
</div><!-- .site-content -->
<footer class="site-footer section-heading-default-style-1">
<div class="footer-section">
<div class="cs-container">
<div class="footer-info">
<a href="https://thenationalpulse.com/" class="site-title">The National Pulse.</a>
<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
<div class="footer-copyright">Edited by Raheem Kassam <p>Designed and Implemented by Wahagen Khabayan</p></div>
</div><!-- .footer-info -->
</div><!-- .container -->
</div><!-- .footer-section -->
</footer>
</div><!-- .site-inner -->
</div><!-- .site -->
<div class="site-search" id="search">
<button type="button" class="close"></button>
<div class="form-container">
<div class="cs-container">
<div class="site-search-wrap">
<form role="search" method="get" class="search-form form" action="https://thenationalpulse.com/">
<label class="sr-only">Search for:</label>
<div class="cs-input-group">
<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
<span class="cs-input-group-btn">
<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
</span>
</div>
</form>
<p>Input your search keywords and press Enter.</p>
</div>
</div>
</div>
</div>
<style type="text/css">.afc_popup .img{position:absolute; top:-15px; right:-15px;}@media screen and (min-width:481px) and (max-width:768px){}@media only screen and (min-width: 321px) and (max-width: 480px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}@media only screen and (max-width: 320px) {.afc_popup{margin:0 !important;}.afc_popup iframe{width:100% !important;}}</style><script type='text/javascript'>
(function ($) {
$('.afc_close_content').click(function(){			
var afc_content_id = $(this).closest('div').attr('id');
$('#'+afc_content_id).hide();
});
})(jQuery);
</script><script type="text/javascript">
adroll_adv_id = "DPHMAAD72ZGOXK3PUDDFFC";
adroll_pix_id = "VBFNN6ISSNAPDDHMF3EZNE";
adroll_version = "2.0";
(function(w, d, e, o, a) {
w.__adroll_loaded = true;
w.adroll = w.adroll || [];
w.adroll.f = [ 'setProperties', 'identify', 'track' ];
var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
+ "/roundtrip.js";
for (a = 0; a < w.adroll.f.length; a++) {
w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
return function() {
w.adroll.push([ n, arguments ])
}
})(w.adroll.f[a])
}
e = d.createElement('script');
o = d.getElementsByTagName('script')[0];
e.async = 1;
e.src = roundtripUrl;
o.parentNode.insertBefore(e, o);
})(window, document);
adroll.track("pageView");
</script>		<div id="fb-root"></div>
<script>( function( d, s, id ) {
var js, fjs = d.getElementsByTagName( s )[0];
if ( d.getElementById( id ) ) return;
js = d.createElement( s ); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
fjs.parentNode.insertBefore( js, fjs );
}( document, 'script', 'facebook-jssdk' ) );</script>
<link rel='stylesheet' id='wpforms-full-css'  href='//thenationalpulse.com/wp-content/cache/wpfc-minified/22btabca/6i2ck.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.1.9' id='canvas-block-alert-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.1.9' id='canvas-block-collapsibles-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.1.9' id='canvas-block-tabs-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.1.9' id='colcade-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.1.9' id='canvas-block-posts-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.1.9' id='justifiedgallery-js'></script>
<script type='text/javascript' id='canvas-justified-gallery-js-extra'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.1.9' id='canvas-justified-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.1.9' id='flickity-js'></script>
<script type='text/javascript' id='canvas-slider-gallery-js-extra'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.1.9' id='canvas-slider-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.4.9' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.6.1' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.6.1' id='lazysizes-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.4.9' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.4.9' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.4.9' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.4.9' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.4.9' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://thenationalpulse.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://thenationalpulse.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://thenationalpulse.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.6' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.492800951004 seconds, on 09-04-21 4:49:38 --><!-- via php -->