<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.0 (Yoast SEO v17.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Border Officials Seize Counterfeit FBI Badges From China. - The National Pulse</title>
	<meta name="description" content="U.S. Customs and Border Protection officials have seized several counterfeit Federal Bureau of Investigation and Drug Enforcement Administration badges shipped from China. " />
	<link rel="canonical" href="https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Border Officials Seize Counterfeit FBI Badges From China." />
	<meta property="og:description" content="thenationalpulse.com › topics › racial-equality-activist" />
	<meta property="og:url" content="https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/" />
	<meta property="og:site_name" content="The National Pulse" />
	<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
	<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenationalpulse.com/#organization","name":"The National Pulse","url":"https://thenationalpulse.com/","sameAs":["https://www.facebook.com/thenationalpulse"],"logo":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#logo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","width":1920,"height":1080,"caption":"The National Pulse"},"image":{"@id":"https://thenationalpulse.com/#logo"}},{"@type":"WebSite","@id":"https://thenationalpulse.com/#website","url":"https://thenationalpulse.com/","name":"The National Pulse","description":"Real News and Investigations.","publisher":{"@id":"https://thenationalpulse.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenationalpulse.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#primaryimage","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg","width":800,"height":600,"caption":"Fake Badge."},{"@type":"WebPage","@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#webpage","url":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/","name":"Border Officials Seize Counterfeit FBI Badges From China. - The National Pulse","isPartOf":{"@id":"https://thenationalpulse.com/#website"},"primaryImageOfPage":{"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#primaryimage"},"datePublished":"2021-09-03T15:52:35+00:00","dateModified":"2021-09-03T15:52:35+00:00","description":"U.S. Customs and Border Protection officials have seized several counterfeit Federal Bureau of Investigation and Drug Enforcement Administration\u00a0badges shipped from China.\u00a0","breadcrumb":{"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/"]}]},{"@type":"BreadcrumbList","@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thenationalpulse.com/"},{"@type":"ListItem","position":2,"name":"Border Officials Seize Counterfeit FBI Badges From China."}]},{"@type":["Article","NewsArticle"],"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#article","isPartOf":{"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#webpage"},"author":{"@id":"https://thenationalpulse.com/#/schema/person/f28082325481019a013c584d477720d4"},"headline":"Border Officials Seize Counterfeit FBI Badges From China.","datePublished":"2021-09-03T15:52:35+00:00","dateModified":"2021-09-03T15:52:35+00:00","mainEntityOfPage":{"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#webpage"},"wordCount":165,"publisher":{"@id":"https://thenationalpulse.com/#organization"},"image":{"@id":"https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/#primaryimage"},"thumbnailUrl":"https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg","keywords":["badge","cbp","dea","FBI"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thenationalpulse.com/#organization"}},{"@type":"Person","@id":"https://thenationalpulse.com/#/schema/person/f28082325481019a013c584d477720d4","name":"Natalie Winters","image":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#personlogo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png","caption":"Natalie Winters"},"description":"Natalie Winters is an Investigative Reporter at the National Pulse and contributor to The National Pulse podcast.","sameAs":["https://twitter.com/nataliegwinters"],"url":"https://thenationalpulse.com/author/natalie-winters/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
			<link rel="preload" href="https://thenationalpulse.com/wp-content/plugins/canvas/assets/fonts/canvas-icons.woff" as="font" type="font/woff" crossorigin>
						<link rel="preload" href="https://thenationalpulse.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='canvas-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/assets/css/canvas.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thenationalpulse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-alert-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-alert/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-progress-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-progress/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-collapsibles-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-tabs-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-section-heading-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-section-heading/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-row-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/layout-blocks/block-row/block-row.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts/block-posts.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-justified-gallery-block-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/justified-gallery/block/block-justified-gallery.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-slider-gallery-block-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/slider-gallery/block/block-slider-gallery.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-posts-sidebar-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts-sidebar/block-posts-sidebar.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-posts-sidebar-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/posts-sidebar.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-twitter-slider-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/twitter-slider.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-tiles-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/tiles.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-horizontal-tiles-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/horizontal-tiles.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-full-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/full.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-slider-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/slider.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-carousel-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/carousel.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-wide-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/wide.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='csco-block-narrow-style-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/css/blocks/narrow.css?ver=1618771646' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-heading-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/content-formatting/block-heading/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-list-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/content-formatting/block-list/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-paragraph-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/content-formatting/block-paragraph/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-separator-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/content-formatting/block-separator/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-group-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-group/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-block-cover-style-css'  href='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-cover/block.css?ver=1628212487' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lazyload-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lazyload/public/css/public-powerkit-lazyload.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-magnific-popup.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://thenationalpulse.com/wp-content/themes/authentic/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='csco_child_css-css'  href='https://thenationalpulse.com/wp-content/themes/authentic-child/style.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/thenationalpulse.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=5.8' id='csco_adsense-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41313798-5' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenationalpulse.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41313798-5", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/breaking/32717" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://thenationalpulse.com/?p=32717' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-41313798-5', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.40.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/app.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<meta name="msvalidate.01" content="F05EFC568AAEBFD14AEA768B1019BC62" />

<meta name="yandex-verification" content="226298918b473b02" />

<!-- Begin Next Millennium -->
<script async src="https://powerad.ai/script.js"></script>
<!-- End Next Millennium -->

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKebunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/lato/S6u9w4BMUTPHh6UVSwiPHw3q5d0.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/lato/S6u9w4BMUTPHh6UVSwiPHw3q5d0.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKd3vXDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKebunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/raleway/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvoorCIPrcVIT9d0c8.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDXbtXK-F2qC0s.woff″ as=”font” type=”font/woff″ crossorigin>

<link rel=”preload” href=”https://thenationalpulse.com/wp-content/fonts/playfair-display-sc/ke85OhoaMkR6-hSn7kbHVoFf7ZfgMPr_lbkMFuE1I4o.woff″ as=”font” type=”font/woff″ crossorigin><meta name="google-site-verification" content="MiEOpsyi_ejY7-Vxc34hvyGvkbFA8eM1DOuvmLa45X0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4692790241992668","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			h1 { 
	font-family: adobe-caslon-pro,serif !important;
	font-weight: 600 !important;
	font-style: normal; 
}

h2 { 
	font-family: adobe-caslon-pro,serif !important;
	font-weight: 600 !important;
	font-style: normal; 
}

.entry-content a {
	text-decoration: none !important;
}

.entry-content {
	line-height: 1.5;
}

#cf {
  position:relative;
  height:300px;
  width:1200px;
  margin:0 auto;
}

#cf img {
  position:absolute;
  left:0;
  -webkit-transition: opacity 1s ease-in-out;
  -moz-transition: opacity 1s ease-in-out;
  -o-transition: opacity 1s ease-in-out;
  transition: opacity 1s ease-in-out;
}

#cf img.top:hover {
  opacity:0;
}

.topbar .navbar{
	margin-left: 20px !important;
	margin-right: 20px !important;
}


@media screen and (min-width: 800px) { .cs-block-full{
	height: 600px;
}
}

@media screen and (min-width: 800px) {.cs-block-full.full-1 .full-inner:nth-child(2) {
	margin-top: 50px;
}
}

.page-header-wide .overlay-outer {
	height: 600px;
	max-width: 1200px;
}

.page-header-wide .overlay-outer {
	width: 100%;
	padding-bottom: 0%;
	padding-top: 13%;
	padding-left: auto;
	padding-right: 20%;
	margin-right: auto;
	margin-left: auto;
	margin-bottom: 6%;
	margin-top: 0%;
}


.page-header-wide .overlay-inner {
	text-align: left !important;
	vertical-align: bottom !important;
}


.page-header-wide .entry-title {
	font-size: 60px;
}
.page-header-wide .author {
	font-size: 16px;
	font-weight: 600;
	padding: 6px;
	background: #8A1E1D;
	background-origin: content-box;
}

@media (max-width: 600px) {.page-header-wide .entry-title { 
	font-size: 30px;
	}
}
	

@media (max-width: 700px) {.page-header-wide .overlay-outer {
	height: 500px;
	max-width: 1200px;
	}}

@media (max-width: 700px) {.page-header-wide .author {
	font-size: 14px;
	font-weight: 600;
	padding: 2px;
	background: #8A1E1D;
	background-origin: content-box;
	}}

mark {
  display: inline-block;
  line-height: 0em;
  padding-bottom: 0.5em;
	color: #8A1E1D;
}

#content-desktop {display: block;}
#content-mobile {display: none;}

@media screen and (max-width: 768px) {

#content-desktop {display: none;}
#content-mobile {display: block;}
}

@media (max-width: 600px) {.cnvs-block-posts-1600443247517 .cs-block-wide .layout-typography-medium .post-inner .entry-title {font-size: 1.2rem !important;
	}}

#telegram-join {
	z-index:9999;
}

.sicon {
	margin-bottom: 5px;
	border-radius: 3px;
	}

.siconw  {
	margin-bottom: 5px;
	border-radius: 3px;
	}

.siconp  {
	margin-bottom: 5px;
	border-radius: 3px;
	}

#siconwm  {
	display: none;
	margin-bottom: 5px;
	border-radius: 3px;
	}

#share{
	display: inline-block;
}

@media (max-width: 600px) {
	.sicon{
	margin-bottom: 5px;
	border-radius: 3px;
	}
	
	.siconw {
	display:none !important;
	}
	
	#share {
	display: block !important;
	}
	
	#siconp {
	display:none !important;
	}
	
	#siconwm  {
	display: inline-block;
	margin-bottom: 5px;
	border-radius: 3px;
	}
}

		</style>
		<style id="kirki-inline-styles">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</style>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: agaramond;
}
@font-face { font-family:agaramond; src:url(https://thenationalpulse.com/wp-content/uploads/AGaramondPro-Regular.otf) format('opentype'); }body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: agaramond;
font-size: 22px;
line-height: 1.4;
font-style: normal;
 }
.entry-content h4, .post-content h4, .page-content h4, #content h4, .type-post h4, .type-page h4 {
font-family: agaramond;
font-size: 27px;
line-height: 1.3;
font-style: normal;
font-weight: 400;
text-transform: none;
 }
.entry-content h5, .post-content h5, .page-content h5, #content h5, .type-post h5, .type-page h5 {
font-family: agaramond;
font-size: 25px;
font-weight: 700;
color: #960000;
letter-spacing: 0.4px;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body class="breaking-template-default single single-breaking postid-32717 single-format-standard wp-embed-responsive header-disabled cs-page-layout-sidebar cs-page-layout-sidebar-right parallax-disabled sticky-sidebar-enabled stick-last navbar-sticky-enabled block-align-enabled style-align-center elementor-default elementor-kit-22410">


<div class="site-overlay"></div>

<div class="offcanvas">

	<div class="offcanvas-header">

		
		
		<nav class="navbar navbar-offcanvas  navbar-border">

			
			<button type="button" class="offcanvas-toggle navbar-toggle">
				<i class="cs-icon cs-icon-cross"></i>
			</button>

		</nav>

		
	</div>

	<div class="offcanvas-sidebar">
		<div class="offcanvas-inner widget-area">
			<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-breaking-ancestor current-menu-parent current-breaking-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-22393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22393"><a href="https://thenationalpulse.com/#exclusives">EXCLUSIVES</a></li>
	<li id="menu-item-25706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25706"><a href="https://thenationalpulse.com/breaking/">BREAKING</a></li>
	<li id="menu-item-29656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-29657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29657"><a href="https://thenationalpulse.com/bidenleaks/">HUNTER BIDEN HARD DRIVE</a></li>
</ul>
</li>
<li id="menu-item-22391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22391"><a href="https://thenationalpulse.com/support/">JOIN UP</a></li>
<li id="menu-item-29654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29654"><a href="https://thenationalpulse.com/donate/">Donate</a></li>
<li id="menu-item-21943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">CONTACT</a></li>
<li id="menu-item-26773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26773"><a target="_blank" rel="noopener" href="https://teespring.com/stores/the-national-pulse-2">SWAG</a></li>
</ul></div></div>
			<div class="widget media_image-5 widget_media_image"><a href="https://thenationalpulse.com/podcast" target="_blank" rel="noopener"><img width="300" height="600" src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg" class="image wp-image-27102  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 300px) 100vw, 300px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small.jpg 300w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-120x240.jpg 120w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-90x180.jpg 90w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-80x160.jpg 80w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulsePodcastSubscription_Small-40x80.jpg 40w" /></a></div>		</div>
	</div>

</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		
		<header id="masthead" class="site-header page-header-type-simple" role="banner">

			
			
<div class="navbar-primary navbar-center">
	<div class="cs-container-fluid">
		<nav class="navbar">

			<div class="navbar-col">
				<div>

					<button class="navbar-toggle offcanvas-toggle" type="button">
						<i class="cs-icon cs-icon-menu"></i>
					</button>

					
											<a class="navbar-brand site-title" href="https://thenationalpulse.com/">
							The National Pulse.						</a>
					
				</div>
			</div>

			<div class="navbar-col">
				<div>
					<ul id="menu-main-menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-breaking-ancestor current-menu-parent current-breaking-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22393"><a href="https://thenationalpulse.com/#exclusives">EXCLUSIVES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25706"><a href="https://thenationalpulse.com/breaking/">BREAKING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29657"><a href="https://thenationalpulse.com/bidenleaks/">HUNTER BIDEN HARD DRIVE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22391"><a href="https://thenationalpulse.com/support/">JOIN UP</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29654"><a href="https://thenationalpulse.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">CONTACT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26773"><a target="_blank" rel="noopener" href="https://teespring.com/stores/the-national-pulse-2">SWAG</a></li>
</ul>				</div>
			</div>

			<div class="navbar-col">
				<div>
											<div class="nav-social-links cs-d-none cs-d-lg-block">
								<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-disabled pk-social-links-labels-disabled">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook  pk-social-links-no-count" data-id="facebook">
						<a href="https://facebook.com/thenationalpulse" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter  pk-social-links-no-count" data-id="twitter">
						<a href="https://twitter.com/RaheemKassam" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-youtube  pk-social-links-no-count" data-id="youtube">
						<a href="https://www.youtube.com/channel/UCDoUTHgXzHLSqsAPGD_Rd9A" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="YouTube">
							<i class="pk-social-links-icon pk-icon pk-icon-youtube"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-telegram  pk-social-links-no-count" data-id="telegram">
						<a href="https://t.me/nationalpulse" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Telegram">
							<i class="pk-social-links-icon pk-icon pk-icon-telegram"></i>
							
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-rss  pk-social-links-no-count" data-id="rss">
						<a href="https://thenationalpulse.com/feed" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="RSS">
							<i class="pk-social-links-icon pk-icon pk-icon-rss"></i>
							
							
							
													</a>
					</div>
							</div>
	</div>
							</div>
						
					
					<a href="#search" class="navbar-search"><i class="cs-icon cs-icon-search"></i></a>

				</div>
			</div>

		</nav>
	</div>
</div><!-- .navbar-primary -->

			
		</header>

		
		
		<div class="site-content layout-sidebar layout-sidebar-right post-sidebar-disabled layout-narrow-enabled section-heading-default-style-1">

			
			<div class="cs-container">

				
				<div id="content" class="main-content">

					
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

			
			
				
				<article data-scroll id="post-32717" class="post-32717 breaking type-breaking status-publish format-standard has-post-thumbnail category-news tag-badge tag-cbp tag-dea tag-fbi">

							<header class="page-header page-header-simple">

			<div class="meta-category"><ul class="post-categories">
	<li><a href="https://thenationalpulse.com/category/news/" rel="category tag">News</a></li></ul></div><h1 class="entry-title">Border Officials Seize Counterfeit FBI Badges From China.</h1><ul class="post-meta"><li class="meta-date"><a href="https://thenationalpulse.com/breaking/cbp-seizes-fbi-badges/" rel="bookmark">September 3, 2021</a></li><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/natalie-winters/" title="View all posts by Natalie Winters">Natalie Winters</a></span></li></ul>
		</header>
			<section class="post-media">
		<figure>
			<a href="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg">
				<img width="800" height="600" src="https://thenationalpulse.com/wp-content/uploads/IMG_6933-80x60.jpeg" class="attachment-csco-800 size-csco-800 pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 800px) 100vw, 800px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-80x60.jpeg 80w" />			</a>
						<figcaption>Fake Badge.</figcaption>
					</figure>
	</section>

					<div class="post-wrap">

						
						<div class="post-main">

							<section class="custom-content custom-content-post_content-before"><div class="socialicons">

<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ title); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+title + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>

<h3 id="share"> SHARE THIS NEWS    </h3>
<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" />
</a>
 </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>


<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

</div>

<br></section>
							<section class="entry-content">

								<h4 id="u-s-customs-and-border-protection-officials-have-seized-several-counterfeit-federal-bureau-of-investigation-and-drug-enforcement-administration-badges-shipped-from-china" class="pk-content-block pk-block-bg pk-block-bg-light"><strong>U.S. Customs and Border Protection officials have seized several counterfeit Federal Bureau of Investigation and </strong><strong>Drug Enforcement Administration </strong><strong>badges shipped from China. </strong></h4>
<p>As an agency press release <a href="https://www.cbp.gov/newsroom/local-media-release/counterfeit-dea-and-fbi-badges-stopped-chicago-cbp">notes</a>, &#8220;officers at the Chicago International Mail Branch (IMF) recently seized several packages all arriving from China that contained counterfeit Drug Enforcement Administration (DEA) and Federal Bureau of Investigation (FBI) badges.&#8221;</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-7ab377" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166910"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>

<p>In the following <a href="https://www.cbp.gov/newsroom/local-media-release/chicago-cbp-seizes-counterfeit-dea-badges-again">week</a>, Customs and Border Protection (CBP) officials busted additional shipments containing over two dozen counterfeit DEA badges.</p>
<figure id="attachment_32718" aria-describedby="caption-attachment-32718" style="width: 331px" class="wp-caption alignnone"><img  loading="lazy"  class=" wp-image-32718 pk-lazyload"  src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII="  alt=""  width="331"  height="248"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 331px) 100vw, 331px"  data-pk-src="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg"  data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/IMG_6933.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/IMG_6933-80x60.jpeg 80w" ><figcaption id="caption-attachment-32718" class="wp-caption-text">Fake Badge.</figcaption></figure><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>
</div>

<figure id="attachment_32719" aria-describedby="caption-attachment-32719" style="width: 320px" class="wp-caption alignnone"><img  loading="lazy"  class="wp-image-32719 size-thumbnail pk-lqip pk-lazyload"  src="https://thenationalpulse.com/wp-content/uploads/IMG_09491-80x60.jpeg"  alt=""  width="320"  height="240"  data-pk-sizes="auto"  data-ls-sizes="(max-width: 320px) 100vw, 320px"  data-pk-src="https://thenationalpulse.com/wp-content/uploads/IMG_09491-320x240.jpeg"  data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/IMG_09491-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/IMG_09491-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/IMG_09491-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/IMG_09491-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/IMG_09491-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/IMG_09491-80x60.jpeg 80w, https://thenationalpulse.com/wp-content/uploads/IMG_09491.jpeg 800w" ><figcaption id="caption-attachment-32719" class="wp-caption-text">Fake Badge.</figcaption></figure>
<p>“These counterfeit badges could have led to disastrous consequences if our officers had not found them,” said LaFonda Sutton-Burke, Director of Chicago CBP&#8217;s Field Operations. “Criminal organizations could have used these badges for their illicit activity under the guise of federal agents. Our CBP officers were able to identify these very realistic counterfeits and stop them from reaching their destinations.”</p>
<!-- AI CONTENT END 1 -->

							</section>

							<section class="custom-content custom-content-post_content-after"><div class="socialicons">

<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+title + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ title); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>

<h3 id="share"> SHARE THIS NEWS    </h3>
<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" />
</a>
 </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

</div>

<br>
<br><br>

<iframe style="border: none;" title="The National Pulse" src="https://www.podbean.com/media/player/multi?playlist=http%3A%2F%2Fplaylist.podbean.com%2F6563668%2Fplaylist_multi.xml&vjs=1&size=230&skin=107&episode_list_bg=%23ffffff&bg_left=%23660000&bg_mid=%23660000&bg_right=%23660000&podcast_title_color=%23FFFFFF&episode_title_color=%23FFFFFF&auto=0&share=1&fonts=Playfair&download=0&rtl=1&show_playlist_recent_number=3" width="100%" height="240" scrolling="no"></iframe>

<div class="wpforms-container wpforms-container-full" id="wpforms-32690"><form id="wpforms-form-32690" class="wpforms-validate wpforms-form" data-formid="32690" method="post" enctype="multipart/form-data" action="/breaking/cbp-seizes-fbi-badges/" data-token="600824ac962136c6c9a04a6e49db00bc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-32690-field_9-container" class="wpforms-field wpforms-field-checkbox wpforms-list-3-columns" data-field-id="9"><label class="wpforms-field-label" for="wpforms-32690-field_9">Should Joe Biden Resign? <span class="wpforms-required-label">*</span></label><ul id="wpforms-32690-field_9" class="wpforms-randomize wpforms-field-required" data-choice-limit="1"><li class="choice-1 depth-1"><input type="checkbox" id="wpforms-32690-field_9_1" data-rule-check-limit="true" name="wpforms[fields][9][]" value="Yes" required ><label class="wpforms-field-label-inline" for="wpforms-32690-field_9_1">Yes</label></li><li class="choice-2 depth-1"><input type="checkbox" id="wpforms-32690-field_9_2" data-rule-check-limit="true" name="wpforms[fields][9][]" value="No" required ><label class="wpforms-field-label-inline" for="wpforms-32690-field_9_2">No</label></li><li class="choice-5 depth-1"><input type="checkbox" id="wpforms-32690-field_9_5" data-rule-check-limit="true" name="wpforms[fields][9][]" value="Not Sure" required ><label class="wpforms-field-label-inline" for="wpforms-32690-field_9_5">Not Sure</label></li></ul><div class="wpforms-field-description">Your e-mail is required to confirm your vote. This is to stop spammers. If you use a fake email, your vote won't be counted.</div></div><div id="wpforms-32690-field_6-container" class="wpforms-field wpforms-field-email" data-field-id="6"><label class="wpforms-field-label" for="wpforms-32690-field_6">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-32690-field_6" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][6]" required></div></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="32690"><input type="hidden" name="wpforms[author]" value="117"><input type="hidden" name="wpforms[post_id]" value="32717"><button type="submit" name="wpforms[submit]" class="wpforms-submit " id="wpforms-submit-32690" value="wpforms-submit" aria-live="assertive" >Submit</button></div></form></div>  <!-- .wpforms-container -->

<br>
</section>
						</div><!-- .post-main -->

						
					</div><!-- .entry-wrap -->

					

<section class="post-author">

	<div class="authors-default">

			<div class="author-wrap">
			<div class="author">
				<div class="author-avatar">
					<a href="https://thenationalpulse.com/author/natalie-winters/" rel="author">
						<img width="120" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAP+KeNJXAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII=" class="avatar avatar-120 photo pk-lazyload" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 120px) 100vw, 120px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-120x120.png" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-120x120.png 120w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-80x80.png 80w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-90x90.png 90w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-320x320.png 320w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-24x24.png 24w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-48x48.png 48w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png 96w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-150x150.png 150w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-300x300.png 300w" />					</a>
				</div>
				<div class="author-description">
					<h5><span class="fn"><a href="https://thenationalpulse.com/author/natalie-winters/" rel="author">Natalie Winters</a></span></h5>
					<p class="note">Natalie Winters is an Investigative Reporter at the National Pulse and contributor to The National Pulse podcast.</p>
							<div class="pk-author-social-links pk-social-links-wrap pk-social-links-template-default">
			<div class="pk-social-links-items">
										<div class="pk-social-links-item pk-social-links-twitter">
							<a href="http://nataliegwinters" class="pk-social-links-link" target="_blank" rel="nofollow">
								<i class="pk-icon pk-icon-twitter"></i>
															</a>
						</div>
								</div>
		</div>
						</div>
			</div>
		</div>
		
	</div>

</section>

<section class="custom-content custom-content-author-after"><br><div id="rc-widget-362840" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166909"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

<script>!function(r,u,m,b,l,e){r._Rumble=b,r[b]||(r[b]=function(){(r[b]._=r[b]._||[]).push(arguments);if(r[b]._.length==1){l=u.createElement(m),e=u.getElementsByTagName(m)[0],l.async=1,l.src="https://rumble.com/embedJS/u141jl"+(arguments[1].video?'.'+arguments[1].video:'')+"/?url="+encodeURIComponent(location.href)+"&args="+encodeURIComponent(JSON.stringify([].slice.apply(arguments))),e.parentNode.insertBefore(l,e)}})}(window, document, "script", "Rumble");</script><div id="rumble_cc4cir"></div><script>Rumble("play", {"video": "cc4cir","div": "rumble_cc4cir",float_offset:[0,90,1,1],float_size:[310,310],float_mobile_offset:['4%',50,1,1],float_mobile_size:['65%','65%',!1,'215px'],float:'autoplay',rel:5,"autoplay":2});</script>
</section>		<section class="section-related-posts">
			<h5 class="cnvs-block-section-heading is-style-cnvs-block-section-heading-default halignleft  "><span class="cnvs-section-title"><span>You May Also Like</span></span></h5>
				<div class="cnvs-block-posts pk-block-posts-single cnvs-block-posts-layout-carousel">

		<div class="cs-block-carousel">

			<div class="slider-container slider-loop" data-columns="3">
				<div class="owl-carousel">
											<article class="layout-size-large post-32748 post type-post status-publish format-standard has-post-thumbnail category-news tag-adam-ciralsky tag-afghanistan tag-antony-blinken tag-ccr tag-joe-biden tag-opmed tag-the-national-pulse">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-800x600.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-1160x870.jpeg 1160w, https://thenationalpulse.com/wp-content/uploads/E-JPAPKXEAsPqrY-80x60.jpeg 80w" />
																	<div class="post-more">
										<a href="https://thenationalpulse.com/news/meta-ignorance-with-profound-consequences-u-s-govts-crisis-response-director-resigned-after-bidens-state-dept-canceled-lifeline-group-over-trump-links/" class="button-link">
											<span>View Post</span>
										</a>
									</div>
									
																<a href="https://thenationalpulse.com/news/meta-ignorance-with-profound-consequences-u-s-govts-crisis-response-director-resigned-after-bidens-state-dept-canceled-lifeline-group-over-trump-links/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://thenationalpulse.com/news/meta-ignorance-with-profound-consequences-u-s-govts-crisis-response-director-resigned-after-bidens-state-dept-canceled-lifeline-group-over-trump-links/">&#8216;Meta-Ignorance&#8217; with &#8216;Profound Consequences&#8217; – U.S. Govt&#8217;s Crisis Response Director Resigned After Biden&#8217;s State Dept Canceled &#8216;Lifeline&#8217; Group Over Trump Links.</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/rkassam/" title="View all posts by Raheem J. Kassam">Raheem J. Kassam</a></span></li></ul>
							
													</article>
											<article class="layout-size-large post-32712 post type-post status-publish format-standard has-post-thumbnail category-news tag-coronavirus tag-covid tag-data tag-health tag-passport">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/COVID-Vaccine-Passport-960x540-1-80x60.jpeg 80w" />
																	<div class="post-more">
										<a href="https://thenationalpulse.com/news/who-issues-guidance-on-digital-covid-certificates-called-conspiracy-theory-by-media/" class="button-link">
											<span>View Post</span>
										</a>
									</div>
									
																<a href="https://thenationalpulse.com/news/who-issues-guidance-on-digital-covid-certificates-called-conspiracy-theory-by-media/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://thenationalpulse.com/news/who-issues-guidance-on-digital-covid-certificates-called-conspiracy-theory-by-media/">WHO Issues Guidance on Digital COVID Certificates Called &#8216;Conspiracy Theory&#8217; by Media.</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/wahagen-khabayan/" title="View all posts by Wahagen Khabayan">Wahagen Khabayan</a></span></li></ul>
							
													</article>
											<article class="layout-size-large post-32598 post type-post status-publish format-standard has-post-thumbnail category-news tag-joe-biden tag-poll tag-rasmussen">
							<div class="post-thumbnail">
								<img width="560" height="420" src="https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-80x60.jpeg" class="size-carousel pk-lqip pk-lazyload wp-post-image" alt="" loading="lazy" data-pk-sizes="auto" data-ls-sizes="(max-width: 560px) 100vw, 560px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-560x420.jpeg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-560x420.jpeg 560w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-320x240.jpeg 320w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-300x225.jpeg 300w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-120x90.jpeg 120w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-90x68.jpeg 90w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-800x600.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/maxresdefault-2-80x60.jpeg 80w" />
																	<div class="post-more">
										<a href="https://thenationalpulse.com/news/data-majority-say-biden-isnt-in-charge-nor-mentally-capable/" class="button-link">
											<span>View Post</span>
										</a>
									</div>
									
																<a href="https://thenationalpulse.com/news/data-majority-say-biden-isnt-in-charge-nor-mentally-capable/"></a>
							</div>

							
							<h2 class="entry-title">
								<a href="https://thenationalpulse.com/news/data-majority-say-biden-isnt-in-charge-nor-mentally-capable/">DATA: Majority Say Biden Isn&#8217;t In Charge, Nor Mentally Capable.</a>
							</h2>

							<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://thenationalpulse.com/author/rkassam/" title="View all posts by Raheem J. Kassam">Raheem J. Kassam</a></span></li></ul>
							
													</article>
									</div>
				<div class="owl-dots"></div>
			</div>

			
		</div>

	</div>

	

			<style>
				.section-related-posts article .entry-title {
					font-size: 1.4rem				}
			</style>
		</section>
	
				</article>

				
				
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="sidebar-area widget-area" role="complementary">

		
		<div class="sidebar sidebar-1">
						<div class="widget media_image-4 widget_media_image"><a href="https://www.gettr.com" target="_blank" rel="noopener"><img width="300" height="600" src="https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar-80x160.jpg" class="image wp-image-32070  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 300px) 100vw, 300px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar.jpg 300w, https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar-120x240.jpg 120w, https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar-90x180.jpg 90w, https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar-80x160.jpg 80w, https://thenationalpulse.com/wp-content/uploads/Gettr_Banner_The_National_Pulse_Sidebar-40x80.jpg 40w" /></a></div><div class="widget media_image-2 widget_media_image"><a href="https://thenationalpulse.com/support/" target="_blank" rel="noopener"><img width="1250" height="2500" src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-80x160.jpg" class="image wp-image-24061  attachment-full size-full pk-lqip pk-lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-pk-sizes="auto" data-ls-sizes="(max-width: 1250px) 100vw, 1250px" data-pk-src="https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B.jpg" data-pk-srcset="https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B.jpg 1250w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-800x1600.jpg 800w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-1160x2320.jpg 1160w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-768x1536.jpg 768w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-1024x2048.jpg 1024w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-120x240.jpg 120w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-90x180.jpg 90w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-320x640.jpg 320w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-560x1120.jpg 560w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-80x160.jpg 80w, https://thenationalpulse.com/wp-content/uploads/TheNationalPulse_Membership_HalfPage_B-40x80.jpg 40w" /></a></div><div class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget">
<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>

<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div></div>					</div>
		<div class="sidebar sidebar-2"></div>

		
	</aside><!-- .sidebar-area .widget-area -->


					
				</div><!-- .main-content -->

				
			</div><!-- .container -->

			
		</div><!-- .site-content -->

		
		
		<footer class="site-footer section-heading-default-style-1">

			
			
<div class="footer-section">
	<div class="cs-container">
		<div class="footer-info">

			
						<a href="https://thenationalpulse.com/" class="site-title">The National Pulse.</a>
			
			<nav class="nav navbar-footer navbar-lonely"><ul id="menu-footer-menu" class="nav navbar-nav"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
							<div class="footer-copyright">Edited by Raheem Kassam <p>Designed and Implemented by Wahagen Khabayan</p></div>
			
		</div><!-- .footer-info -->
	</div><!-- .container -->
</div><!-- .footer-section -->

			
		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->


<div class="site-search" id="search">
	<button type="button" class="close"></button>
	<div class="form-container">
		<div class="cs-container">
			<div class="site-search-wrap">
				
<form role="search" method="get" class="search-form form" action="https://thenationalpulse.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" class="search-field form-control" placeholder="Enter Keyword" required>
		<span class="cs-input-group-btn">
			<button type="submit" class="search-submit button button-primary button-effect"><span>Search</span><span><i class="cs-icon cs-icon-search"></i></span></button>
		</span>
	</div>
</form>
				<p>Input your search keywords and press Enter.</p>
			</div>
		</div>
	</div>
</div>

<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_6 module_id_6  "
				
			data-id="6"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="fadeIn"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="http://www.fundrealnews.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-31270 size-large" src="https://thenationalpulse.com/wp-content/uploads/hustle-1160x653.jpg" alt="" width="1160" height="653" /></a></p></div></div></div></div></div></div></div></div><script type="text/javascript">
    adroll_adv_id = "DPHMAAD72ZGOXK3PUDDFFC";
    adroll_pix_id = "VBFNN6ISSNAPDDHMF3EZNE";
    adroll_version = "2.0";

    (function(w, d, e, o, a) {
        w.__adroll_loaded = true;
        w.adroll = w.adroll || [];
        w.adroll.f = [ 'setProperties', 'identify', 'track' ];
        var roundtripUrl = "https://s.adroll.com/j/" + adroll_adv_id
                + "/roundtrip.js";
        for (a = 0; a < w.adroll.f.length; a++) {
            w.adroll[w.adroll.f[a]] = w.adroll[w.adroll.f[a]] || (function(n) {
                return function() {
                    w.adroll.push([ n, arguments ])
                }
            })(w.adroll.f[a])
        }

        e = d.createElement('script');
        o = d.getElementsByTagName('script')[0];
        e.async = 1;
        e.src = roundtripUrl;
        o.parentNode.insertBefore(e, o);
    })(window, document);
    adroll.track("pageView");
</script>

<script type="text/javascript">

function gettr=(purl, ptitle) {
url = 'https://gettr.com/share?';
url += 'text=' + encodeURIComponent(ptitle);
url += '&url=' + encodeURIComponent(purl);
Share.popup(url);
}
</script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":117,"name":"Natalie Winters","avatar":"5373d89a58ca5e87bc09c55c4d384090"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55292']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	<link rel='stylesheet' id='hustle_icons-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-alert/public-block-alert.js?ver=2.2.8' id='canvas-block-alert-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-collapsibles/public-block-collapsibles.js?ver=2.2.8' id='canvas-block-collapsibles-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/basic-elements/block-tabs/public-block-tabs.js?ver=2.2.8' id='canvas-block-tabs-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts/colcade.js?ver=2.2.8' id='colcade-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/posts/block-posts/public-block-posts.js?ver=2.2.8' id='canvas-block-posts-script-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/justified-gallery/block/jquery.justifiedGallery.min.js?ver=2.2.8' id='justifiedgallery-js'></script>
<script type='text/javascript' id='canvas-justified-gallery-js-extra'>
/* <![CDATA[ */
var canvasJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/justified-gallery/block/public-block-justified-gallery.js?ver=2.2.8' id='canvas-justified-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/slider-gallery/block/flickity.pkgd.min.js?ver=2.2.8' id='flickity-js'></script>
<script type='text/javascript' id='canvas-slider-gallery-js-extra'>
/* <![CDATA[ */
var canvas_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/canvas/components/slider-gallery/block/public-block-slider-gallery.js?ver=2.2.8' id='canvas-slider-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.7' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.config.js?ver=5.8' id='lazysizes.config-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lazyload/public/js/lazysizes.min.js?ver=5.8' id='lazysizes-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.7' id='magnific-popup-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery, .gallery","exclude_selectors":"","zoom_icon":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.7' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.5.7' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.7' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.7' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.5' id='hui_scripts-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"8","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"30","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"]},"animation_in":"fadeIn","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"21","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/19\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/25\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"6","blog_id":"0","module_name":"POP FUND REAL NEWS","module_type":"popup","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges&text=Border%20Officials%20Seize%20Counterfeit%20FBI%20Badges%20From%20China.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges","email":"mailto:?subject=Border%20Officials%20Seize%20Counterfeit%20FBI%20Badges%20From%20China.&body=https%3A%2F%2Fthenationalpulse.com%2Fbreaking%2Fcbp-seizes-fbi-badges"},"ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","page_id":"32717","page_slug":"breaking-cbp-seizes-fbi-badges","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.5' id='hustle_front-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/ofi.min.js?ver=3.2.4' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/jarallax.min.js?ver=1.10.5' id='jarallax-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/jarallax-video.min.js?ver=1.10.5' id='jarallax-video-js'></script>
<script type='text/javascript' id='csco-scripts-js-extra'>
/* <![CDATA[ */
var translation = {"next":"Next","previous":"Previous","close":"Close","loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/themes/authentic/js/scripts.js?ver=1.0.0' id='csco-scripts-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.0' id='wpforms-validation-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script type='text/javascript' src='https://thenationalpulse.com/wp-content/plugins/wpforms/assets/js/wpforms.js?ver=1.6.9' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/thenationalpulse.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"8388608","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<style type="text/css" id="hustle-module-6-0-styles" class="hustle-module-styles hustle-module-styles-6">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</style></body>
</html>
