<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://thenationalpulse.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.5 (Yoast SEO v17.5) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Biden&#039;s Jamaica Ambassador Took China Trip Promising &#039;Friendship&#039; And &#039;Understanding&#039; Of Chinese Communist Party.</title>
	<meta name="description" content="N. Nick Perry – Joe Biden&#039;s nominee for Ambassador to Jamaica – participated in a lawmaker&#039;s delegation to China aimed at &quot;building friendship&quot; with Chinese Communist Party officials." />
	<link rel="canonical" href="https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Biden&#039;s Jamaica Ambassador Took China Trip Promising &#039;Friendship&#039; And &#039;Understanding&#039; Of Chinese Communist Party." />
	<meta property="og:description" content="N. Nick Perry – Joe Biden&#039;s nominee for Ambassador to Jamaica – participated in a lawmaker&#039;s delegation to China aimed at &quot;building friendship&quot; with Chinese Communist Party officials." />
	<meta property="og:url" content="https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/" />
	<meta property="og:site_name" content="The National Pulse." />
	<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
	<meta property="article:author" content="https://www.facebook.com/nataliegwinters" />
	<meta property="article:published_time" content="2021-11-12T22:39:49+00:00" />
	<meta property="article:modified_time" content="2021-11-12T22:40:15+00:00" />
	<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png" />
	<meta property="og:image:width" content="1136" />
	<meta property="og:image:height" content="762" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/nataliegwinters" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natalie Winters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenationalpulse.com/#organization","name":"The National Pulse","url":"https://thenationalpulse.com/","sameAs":["https://www.facebook.com/thenationalpulse"],"logo":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#logo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","width":1920,"height":1080,"caption":"The National Pulse"},"image":{"@id":"https://thenationalpulse.com/#logo"}},{"@type":"WebSite","@id":"https://thenationalpulse.com/#website","url":"https://thenationalpulse.com/","name":"The National Pulse.","description":"Real News and Investigations.","publisher":{"@id":"https://thenationalpulse.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenationalpulse.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#primaryimage","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png","width":1136,"height":762,"caption":"biden"},{"@type":"WebPage","@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#webpage","url":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/","name":"Biden's Jamaica Ambassador Took China Trip Promising 'Friendship' And 'Understanding' Of Chinese Communist Party.","isPartOf":{"@id":"https://thenationalpulse.com/#website"},"primaryImageOfPage":{"@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#primaryimage"},"datePublished":"2021-11-12T22:39:49+00:00","dateModified":"2021-11-12T22:40:15+00:00","description":"N. Nick Perry \u2013 Joe Biden's nominee for Ambassador to Jamaica \u2013 participated in a lawmaker's delegation to China aimed at \"building friendship\" with Chinese Communist Party officials.","breadcrumb":{"@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/"]}]},{"@type":"BreadcrumbList","@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Biden&#8217;s Jamaica Ambassador Took China Trip Promising &#8216;Friendship&#8217; And &#8216;Understanding&#8217; Of Chinese Communist Party."}]},{"@type":"Article","@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#article","isPartOf":{"@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#webpage"},"author":{"@id":"https://thenationalpulse.com/#/schema/person/f28082325481019a013c584d477720d4"},"headline":"Biden&#8217;s Jamaica Ambassador Took China Trip Promising &#8216;Friendship&#8217; And &#8216;Understanding&#8217; Of Chinese Communist Party.","datePublished":"2021-11-12T22:39:49+00:00","dateModified":"2021-11-12T22:40:15+00:00","mainEntityOfPage":{"@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#webpage"},"wordCount":367,"publisher":{"@id":"https://thenationalpulse.com/#organization"},"image":{"@id":"https://thenationalpulse.com/exclusive/biden-jamaica-ambassador-joined-china-delegation/#primaryimage"},"thumbnailUrl":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png","keywords":["China","Joe Biden"],"articleSection":["Exclusive"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thenationalpulse.com/#organization"}},{"@type":"Person","@id":"https://thenationalpulse.com/#/schema/person/f28082325481019a013c584d477720d4","name":"Natalie Winters","image":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#personlogo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png","caption":"Natalie Winters"},"description":"Natalie Winters is an Investigative Reporter at the National Pulse and contributor to The National Pulse podcast.","sameAs":["https://www.facebook.com/nataliegwinters","https://www.instagram.com/nataliegwinters/","https://twitter.com/https://twitter.com/nataliegwinters"],"url":"https://thenationalpulse.com/author/natalie-winters/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenationalpulse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.7' media='all' />
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1170px;}
</style>
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thenationalpulse.com/wp-content/themes/fox/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300italic%7CPlayfair+Display%3A400%2C600%2C700%2C400italic%2C500%7COpen+Sans%3A400%7CLora%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thenationalpulse.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-41313798-5' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenationalpulse.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41313798-5", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/posts/34109" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://thenationalpulse.com/?p=34109' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.44.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/app.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png"/>
<meta property="og:image:secure_url" content="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png" />

    <meta name="google-site-verification" content="MiEOpsyi_ejY7-Vxc34hvyGvkbFA8eM1DOuvmLa45X0">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4692790241992668" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
		<style id="wp-custom-css">
			.search-btn  {
	color: #111111 !important;
}
.header-social.style-plain:not(.style-text_color) a {
	color: #111111 !important;
}


#social {
	display: inline-block !important;
}

.sicon {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconw  {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconp  {
	display: block;
	float: left;
	margin: 5px;
	border-radius: 3px;
	}

#siconwm  {
	display: none;
	margin-bottom: 5px;
	border-radius: 3px;
	}


@media (max-width: 600px) {
	.sicon{
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
	
	.siconw {
	display:none !important;
	}
	
	#share {
	display: block !important;
	}
	
	#siconp {
	display:none !important;
	}
	
	#siconwm  {
	display: inline-block;
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
}		</style>
		<style id="kirki-inline-styles"></style>
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-34109 single-format-standard post-hero post-hero-half post-hero-half-dark post-content-narrow fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-heading style--tag-plain style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-3 style--blockquote-icon-position-overlap style--single-heading-border_top style--link-2" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-dark" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack4 header-nav-none">


    
    
<div class="row-nav-has-background row-nav-light row-nav-style-active-4 header-classic-row header-row-nav header-sticky-element">

    <div class="container">

        
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-main-menu" class="menu"><li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a></li>
	<li id="menu-item-29656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
</ul>
</li>
<li id="menu-item-32901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN</a></li>
<li id="menu-item-21943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">Tips</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
    </div><!-- .container -->
    
    
</div><!-- .header-element-nav -->


<div class="header-classic-row header-row-branding header-row-main header-stack3-main">

    <div class="container">
        
        
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-text" id="site-logo">                
                <a href="https://thenationalpulse.com/" rel="home">
                    
                    <span class="text-logo">The National Pulse.</span>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">Real News and Investigations.</h3>
    
    </div><!-- #logo-area -->

            
                <div class="header-stack3-left header-stack3-part">
            
            
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-suggestions" class="menu"><li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="https://thenationalpulse.com/category/politics/">Politics</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

            
        </div><!-- .header-stack3-part -->
                
                <div class="header-stack3-right header-stack3-part">
            
            

<div class="social-list header-social style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-618eed5126aa2">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
        </div><!-- .header-stack3-part -->
        
    </div><!-- .container -->
    
    <aside id="header-area" class="widget-area"></aside><!-- .widget-area -->
</div><!-- .header-row-main -->
    
    

    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-text">
    
    <a href="https://thenationalpulse.com/" rel="home">

        
        <span class="text-logo">The National Pulse.</span>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-5 single-style-hero padding-top-zero post-34109 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive tag-china tag-joe-biden no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">
    
    
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-half hero-section single-big-section">
        
    <div class="hero-background">
        
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure hero-thumbnail hero-half-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
        
            <span class="image-element">

                <img width="1136" height="762" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png" class="attachment-full size-full" alt="biden" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM.png 1136w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM-800x537.png 800w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-9.21.40-PM-480x322.png 480w" sizes="(max-width: 1136px) 100vw, 1136px" />
            </span><!-- .image-element -->

            
            
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


    </div><!-- .hero-background -->

    <div class="hero-content">
        
        <div class="hero-header">
    
    <div class="container">
        
        <div class="hero-main-header narrow-area">
    
            
    <div class="entry-categories meta-categories categories-plain standalone-categories hero-meta-categories">

        <a href="https://thenationalpulse.com/category/exclusive/" rel="tag">Exclusive</a>
    </div>

    <h1 class="post-title post-item-title hero-title">Biden&#8217;s Jamaica Ambassador Took China Trip Promising &#8216;Friendship&#8217; And &#8216;Understanding&#8217; Of Chinese Communist Party.</h1><div class="header-subtitle"></div>            
        </div><!-- .narrow-area -->
        
    </div><!-- .container -->
        
</div><!-- .hero-header -->
                <a href="#" class="scroll-down-btn scroll-down-btn-arrow">
        <span>Start</span>
        <i class="feather-chevron-down"></i>
    </a>
    
    </div><!-- .hero-content -->

</div><!-- #hero -->

    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-full allow-stretch-left allow-stretch-right allow-stretch-bigger enable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                <header class="hero-meta single-component" itemscope itemtype="https://schema.org/WPHeader">

    <div class="container">

        <div class="header-main narrow-area">

            <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://thenationalpulse.com/author/natalie-winters/"><span itemprop="name">Natalie Winters</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-11-12T17:39:49-05:00">November 12, 2021</time></div>                    
</div>

</div>
        </div>

    </div><!-- .container -->

</header>


                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

</div> 

<br>
</div>
<p>N. Nick Perry – Joe Biden&#8217;s nominee for <a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/11/03/president-biden-announces-key-nominations-10/">Ambassador</a> to Jamaica – participated in a lawmaker&#8217;s delegation to China aimed at &#8220;building friendship&#8221; with Chinese Communist Party officials and establishing business ties.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<a href="https://app.memberful.com/join" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/IMG-20211111-WA0000.jpg" alt="Fund Real News" sytle="width=100%"></img> </a>
</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-7ab377" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166910"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>

<p><a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/11/03/president-biden-announces-key-nominations-10/">Perry</a>, who&#8217;s served as a member of the New York State Assembly for three decades, joined an Asian American Business Development Center&#8217;s (AABDC) &#8220;<a href="https://aabdc.com/wp-content/uploads/2016/04/New-Majority-Trade-Mission-Report-Sept.-2006.pdf">Trade</a> Mission to China&#8221; in September 2006. Previous trip participant and New York State Senator Malcolm Smith explained the purpose behind the trip as &#8220;provid[ing] us with a foundation to build friendship and an ongoing dialogue with Chinese government officials and business leaders&#8221; in an AABDC document chronicling Perry&#8217;s delegation.</p>
<p><a href="https://archive.ph/FjE4I">Among</a> the projects AABDC highlighted as one of its successes – in addition to Perry&#8217;s China trade mission – was assisting with the outsourcing of American jobs, noting it was helping &#8220;an American manufacturer [that] is seeking Chinese factories for order fulfillment.&#8221;</p>
<p>A summary of Perry&#8217;s trip reveals the China visit aimed to &#8220;enhance understanding of the Chinese government’s role in the country’s economic development and growth&#8221;:</p>
<blockquote><p>The delegates’ first-hand experience of China gave them an enhanced understanding of the Chinese government’s role in the country’s economic development and growth. This, in turn, has provided these New York State legislators with a greater ability to effectively address their own constituents’ interests and concerns regarding doing business with China.</p></blockquote>
<p>To do so, Perry&#8217;s delegation &#8220;met with Chinese government officials&#8221; in &#8220;every city [they] visited,&#8221; including events such as private dinners hosted by the National People&#8217;s Congress. During the trip, Perry, his fellow delegation members, and AABDC executives also &#8220;presented a gift&#8221; to the Chinese Communist Party Secretary of the Haining Municipality.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<a href="https://www.thenationalpulse.com/podcast" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/podcastbanner.jpeg" alt="The National Pulse Podcast" sytle="width=100%"></img> </a>
</div>

<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/news/an-extremely-serious-threat-trump-consistently-beats-biden-in-presidential-polls/" target="_blank" rel="nofollow" class="uf380db20fb87a357b9c16a827577ff83"><!-- INLINE RELATED POSTS 1/2 //--><style> .uf380db20fb87a357b9c16a827577ff83 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uf380db20fb87a357b9c16a827577ff83:active, .uf380db20fb87a357b9c16a827577ff83:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf380db20fb87a357b9c16a827577ff83 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf380db20fb87a357b9c16a827577ff83 .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .uf380db20fb87a357b9c16a827577ff83 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .uf380db20fb87a357b9c16a827577ff83:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">'An Extremely Serious Threat': Trump Consistently Beats Biden in Presidential Polls.</span></div></a></div><figure id="attachment_34111" aria-describedby="caption-attachment-34111" style="width: 768px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-34111" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.30.22-PM.png" alt="" width="768" height="1284" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.30.22-PM.png 768w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.30.22-PM-480x803.png 480w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption id="caption-attachment-34111" class="wp-caption-text">Photos.</figcaption></figure><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>
</div>

<p>Perry provided a testimonial upon returning from the trip, praising the Chinese Communist Party&#8217;s development of China:</p>
<p style="padding-left: 40px;">The economic development of China is remarkable. What stood out for me in all three cities was that even though they are ancient urban areas, I never had the sense that I was in an old city; everywhere, new construction and building is happening!</p>
<figure id="attachment_34110" aria-describedby="caption-attachment-34110" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="size-medium wp-image-34110" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.28.22-PM-800x901.png" alt="" width="800" height="901" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.28.22-PM-800x901.png 800w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.28.22-PM-1160x1306.png 1160w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.28.22-PM-480x541.png 480w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-11-05-at-4.28.22-PM.png 1172w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-34110" class="wp-caption-text">Testimonials.</figcaption></figure>
<h4>Read:</h4>
<p><iframe loading="lazy" id="doc_76505" class="scribd_iframe_embed" title="New Majority Trade Mission Report Sept. 2006" src="https://www.scribd.com/embeds/537502415/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-uq6sfeie52tFj2WRcsd8" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="false" data-aspect-ratio="1.5454545454545454"></iframe></p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 
</div> 

<br>
</div>
<!-- AI CONTENT END 1 -->

                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>

<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>        
    </div><!-- .banner-inner -->
    
</div>

<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-simple authorbox-full">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://thenationalpulse.com/author/natalie-winters/">

                    <img width="300" height="300" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-300x300.png" class="avatar avatar-300 photo" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-300x300.png 300w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-80x80.png 80w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-120x120.png 120w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-90x90.png 90w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-320x320.png 320w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-24x24.png 24w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-48x48.png 48w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-96x96.png 96w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-08-21-at-10.28.57-PM-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" />
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        <h3 class="user-item-name">

                            <a href="https://thenationalpulse.com/author/natalie-winters/">Natalie Winters</a>

                        </h3>

                        
                        
                        <div class="user-item-description">

                            <p>Natalie Winters is an Investigative Reporter at the National Pulse and contributor to The National Pulse podcast.</p>

                        </div><!-- .user-item-description -->

                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
        
        <li class="li-facebook">
            <a href="https://www.facebook.com/nataliegwinters" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-square"></i>
            </a>
        </li>

        
        <li class="li-twitter">
            <a href="https://twitter.com/nataliegwinters" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
        </li>

        
        <li class="li-instagram">
            <a href="https://www.instagram.com/nataliegwinters/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
        </li>

                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
        <div class="single-related-wrapper single-big-section single-bottom-section single-big-section-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34189 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-joe-biden tag-youtube no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/youtube-hides-the-dislike-counter-in-obvious-attempt-to-shield-biden-regime/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/AP_20313265277954-1-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-11-11T14:42:20-05:00">November 11, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/youtube-hides-the-dislike-counter-in-obvious-attempt-to-shield-biden-regime/" rel="bookmark">        
        YouTube Hides the &#8216;Dislike&#8217; Counter in Obvious Attempt to Shield Biden Regime.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34150 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-china tag-hillary-clinton tag-lobby no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/clinton-finance-director-to-lobby-for-amcham-china/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/2547995387_eae5c642a6_c-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-11-10T14:07:30-05:00">November 10, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/clinton-finance-director-to-lobby-for-amcham-china/" rel="bookmark">        
        Pelosi, Clinton Finance Director Becomes Lobbyist For Chinese Chamber Of Commerce.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34161 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-arizona tag-china tag-jim-lamon tag-ned-ryun no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/analysis/ryun-senate-candidate-jim-lamon-talks-tough-on-china-while-doing-business-with-them/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/idaho-solar-dedication-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-11-10T10:14:04-05:00">November 10, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/analysis/ryun-senate-candidate-jim-lamon-talks-tough-on-china-while-doing-business-with-them/" rel="bookmark">        
        RYUN: Senate Candidate Jim Lamon Talks Tough on China&#8230; While Doing Business With Them.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->

    
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
        
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                
                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2021 - The National Pulse</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->

<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_6 module_id_6  "
				
			data-id="6"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="fadeIn"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="http://www.fundrealnews.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-31270 size-large" src="https://thenationalpulse.com/wp-content/uploads/hustle-1160x653.jpg" alt="" width="1160" height="653" /></a></p></div></div></div></div></div></div></div></div>
<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">Tips</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-618eed5149090">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":117,"name":"Natalie Winters","avatar":"5373d89a58ca5e87bc09c55c4d384090"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55292']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:times--><link rel='stylesheet' id='hustle_icons-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CPlayfair+Display%3A900%7CRoboto%3Aregular%2C700%2C400%2C500&#038;display=swap&#038;ver=1.0' media='all' />
<script src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"c5bc0bebdf"}};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.7' id='getwid-blocks-frontend-js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.7' id='hui_scripts-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"8","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"30","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"]},"animation_in":"fadeIn","animation_out":"no_animation","after_close":"no_show_all","expiration":"21","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/19\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/25\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10","after_close_trigger":["click_close_icon","click_outside"]},"module_id":"6","blog_id":"0","module_name":"POP FUND REAL NEWS","module_type":"popup","active":"1","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/16\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/22\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"]},"module_id":"7","blog_id":"0","module_name":"Sign-up Homepage","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation&text=Biden%E2%80%99s%20Jamaica%20Ambassador%20Took%20China%20Trip%20Promising%20%E2%80%98Friendship%E2%80%99%20And%20%E2%80%98Understanding%E2%80%99%20Of%20Chinese%20Communist%20Party.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation","email":"mailto:?subject=Biden%E2%80%99s%20Jamaica%20Ambassador%20Took%20China%20Trip%20Promising%20%E2%80%98Friendship%E2%80%99%20And%20%E2%80%98Understanding%E2%80%99%20Of%20Chinese%20Communist%20Party.&body=https%3A%2F%2Fthenationalpulse.com%2Fexclusive%2Fbiden-jamaica-ambassador-joined-china-delegation"},"ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","page_id":"34109","page_slug":"exclusive-biden-jamaica-ambassador-joined-china-delegation","is_upfront":"","script_delay":"3000"};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.7' id='hustle_front-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonce":"f7ddba8647","resturl_v2":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://thenationalpulse.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<style type="text/css" id="hustle-module-6-0-styles" class="hustle-module-styles hustle-module-styles-6">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</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: thenationalpulse.com @ 2021-11-12 17:40:17 by W3 Total Cache
-->