<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://thenationalpulse.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CNN&#039;s Sex Pest Problem Turns Pedo.</title>
	<link rel="canonical" href="https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CNN&#039;s Sex Pest Problem Turns Pedo." />
	<meta property="og:description" content="Project Veritas has released audio records and text messages showing yet another CNN employee describing lurid sex acts, this time his desire to commit sexual acts against a child. The child being discussed is 14-years-old, and the daughter of the producer&#8217;s fiancée. The news follows Jeffrey Toobin being suspended and unsuspended after masturbating in front of colleagues, and the dismissal of Chris Cuomo for attempting to cover up for his brother&#8217;s alleged sexual harassment. Janine Bonanni, the source who has released the audio recordings and text messages, had a 10-year relationship with the CNN producer where he consistently described his" />
	<meta property="og:url" content="https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/" />
	<meta property="og:site_name" content="The National Pulse." />
	<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
	<meta property="article:published_time" content="2021-12-17T15:05:08+00:00" />
	<meta property="article:modified_time" content="2021-12-17T15:07:27+00:00" />
	<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg" />
	<meta property="og:image:width" content="1392" />
	<meta property="og:image:height" content="788" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/kaysmythe" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kay Smythe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenationalpulse.com/#organization","name":"The National Pulse","url":"https://thenationalpulse.com/","sameAs":["https://www.facebook.com/thenationalpulse"],"logo":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#logo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","width":1920,"height":1080,"caption":"The National Pulse"},"image":{"@id":"https://thenationalpulse.com/#logo"}},{"@type":"WebSite","@id":"https://thenationalpulse.com/#website","url":"https://thenationalpulse.com/","name":"The National Pulse.","description":"Real News and Investigations.","publisher":{"@id":"https://thenationalpulse.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenationalpulse.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#primaryimage","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg","width":1392,"height":788},{"@type":"WebPage","@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#webpage","url":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/","name":"CNN's Sex Pest Problem Turns Pedo.","isPartOf":{"@id":"https://thenationalpulse.com/#website"},"primaryImageOfPage":{"@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#primaryimage"},"datePublished":"2021-12-17T15:05:08+00:00","dateModified":"2021-12-17T15:07:27+00:00","breadcrumb":{"@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/"]}]},{"@type":"BreadcrumbList","@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"CNN&#8217;s Sex Pest Problem Turns Pedo."}]},{"@type":"Article","@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#article","isPartOf":{"@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#webpage"},"author":{"@id":"https://thenationalpulse.com/#/schema/person/cc9d694c9f292f8e8622e3853ff5056e"},"headline":"CNN&#8217;s Sex Pest Problem Turns Pedo.","datePublished":"2021-12-17T15:05:08+00:00","dateModified":"2021-12-17T15:07:27+00:00","mainEntityOfPage":{"@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#webpage"},"wordCount":673,"publisher":{"@id":"https://thenationalpulse.com/#organization"},"image":{"@id":"https://thenationalpulse.com/news/cnns-sex-pest-problem-turns-pedo/#primaryimage"},"thumbnailUrl":"https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg","keywords":["CNN","Joe Biden","Project Veritas","sex trafficking"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thenationalpulse.com/#organization"}},{"@type":"Person","@id":"https://thenationalpulse.com/#/schema/person/cc9d694c9f292f8e8622e3853ff5056e","name":"Kay Smythe","image":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#personlogo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-96x96.png","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-96x96.png","caption":"Kay Smythe"},"description":"Kay Smythe is a writer and researcher specializing in social capital. Her work has been published internationally for more than half her life. She currently resides in the USA.","sameAs":["https://www.kaysmythe.com/","https://www.instagram.com/kaysmythe/","https://twitter.com/https://www.twitter.com/kaysmythe"],"url":"https://thenationalpulse.com/author/kay-smythe/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenationalpulse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fancybox/jquery.fancybox.min.css?ver=3.5.7' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.8' media='all' />
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1170px;}
</style>
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thenationalpulse.com/wp-content/themes/fox/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300italic%7CPlayfair+Display%3A400%2C600%2C700%2C400italic%2C500%7COpen+Sans%3A400%7CLora%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thenationalpulse.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-41313798-5' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenationalpulse.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41313798-5", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/posts/34684" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://thenationalpulse.com/?p=34684' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.47.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/app.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg"/>
<meta property="og:image:secure_url" content="https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg" />

    <meta name="google-site-verification" content="MiEOpsyi_ejY7-Vxc34hvyGvkbFA8eM1DOuvmLa45X0">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4692790241992668" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
		<style id="wp-custom-css">
			.search-btn  {
	color: #111111 !important;
}
.header-social.style-plain:not(.style-text_color) a {
	color: #111111 !important;
}


#social {
	display: inline-block !important;
}

.sicon {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconw  {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconp  {
	display: block;
	float: left;
	margin: 5px;
	border-radius: 3px;
	}

#siconwm  {
	display: none;
	margin-bottom: 5px;
	border-radius: 3px;
	}


@media (max-width: 600px) {
	.sicon{
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
	
	.siconw {
	display:none !important;
	}
	
	#share {
	display: block !important;
	}
	
	#siconp {
	display:none !important;
	}
	
	#siconwm  {
	display: inline-block;
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
}		</style>
		<style id="kirki-inline-styles"></style>
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-34684 single-format-standard post-hero post-hero-full post-content-narrow fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-heading style--tag-plain style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-3 style--blockquote-icon-position-overlap style--single-heading-border_top style--link-2" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-dark" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack4 header-nav-none">


    
    
<div class="row-nav-has-background row-nav-light row-nav-style-active-4 header-classic-row header-row-nav header-sticky-element">

    <div class="container">

        
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-main-menu" class="menu"><li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a></li>
	<li id="menu-item-29656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
</ul>
</li>
<li id="menu-item-32901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">EXCLUSIVE MEMBERSHIP</a></li>
<li id="menu-item-34254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34254"><a href="https://thenationalpulse.com/support/">DONATE</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
    </div><!-- .container -->
    
    
</div><!-- .header-element-nav -->


<div class="header-classic-row header-row-branding header-row-main header-stack3-main">

    <div class="container">
        
        
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-text" id="site-logo">                
                <a href="https://thenationalpulse.com/" rel="home">
                    
                    <span class="text-logo">The National Pulse.</span>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">Real News and Investigations.</h3>
    
    </div><!-- #logo-area -->

            
                <div class="header-stack3-left header-stack3-part">
            
            
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-suggestions" class="menu"><li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="https://thenationalpulse.com/category/politics/">Politics</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

            
        </div><!-- .header-stack3-part -->
                
                <div class="header-stack3-right header-stack3-part">
            
            

<div class="social-list header-social style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-61bcf64d923f8">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
        </div><!-- .header-stack3-part -->
        
    </div><!-- .container -->
    
    <aside id="header-area" class="widget-area"></aside><!-- .widget-area -->
</div><!-- .header-row-main -->
    
    

    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-text">
    
    <a href="https://thenationalpulse.com/" rel="home">

        
        <span class="text-logo">The National Pulse.</span>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-4 single-style-hero padding-top-zero post-34684 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cnn tag-joe-biden tag-project-veritas tag-sex-trafficking has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">
    
    
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-full hero-section single-big-section hero-text--bottom-left">
        
    <div class="hero-background">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure hero-thumbnail hero-full-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
        
            <span class="image-element">

                <img width="1392" height="788" src="https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/IMG_9230.jpg 1392w, https://thenationalpulse.com/wp-content/uploads/IMG_9230-800x453.jpg 800w, https://thenationalpulse.com/wp-content/uploads/IMG_9230-1160x657.jpg 1160w, https://thenationalpulse.com/wp-content/uploads/IMG_9230-480x272.jpg 480w" sizes="(max-width: 1392px) 100vw, 1392px" />
            </span><!-- .image-element -->

            
            
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


    </div><!-- .hero-background -->

    <div class="hero-content">

        <div class="hero-header">
    
    <div class="container">
        
        <div class="hero-main-header narrow-area">
    
            
    <div class="entry-categories meta-categories categories-plain standalone-categories hero-meta-categories">

        <a href="https://thenationalpulse.com/category/news/" rel="tag">News</a>
    </div>

    <h1 class="post-title post-item-title hero-title">CNN&#8217;s Sex Pest Problem Turns Pedo.</h1><div class="header-subtitle"><div class="post-item-subtitle post-header-section"><p>There is quite clearly a systemic sex problem at CNN.</p></div></div>            
        </div><!-- .narrow-area -->
        
    </div><!-- .container -->
        
</div><!-- .hero-header -->
    
    </div><!-- .hero-content -->
    
    <div class="hero-overlay"></div>
    
        <a href="#" class="scroll-down-btn scroll-down-btn-arrow">
        <span>Start</span>
        <i class="feather-chevron-down"></i>
    </a>
    
</div><!-- #hero -->

    
        
    <div class="single-big-section single-big-section-content">
    
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-left allow-stretch-right allow-stretch-bigger enable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                <header class="hero-meta single-component" itemscope itemtype="https://schema.org/WPHeader">

    <div class="container">

        <div class="header-main narrow-area">

            <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://thenationalpulse.com/author/kay-smythe/"><span itemprop="name">Kay Smythe</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-17T10:05:08-05:00">December 17, 2021</time></div>                    
</div>

</div>
        </div>

    </div><!-- .container -->

</header>


                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

</div> 

<br>
</div>
<p>Project Veritas has released audio records and text messages showing yet another CNN employee describing lurid sex acts, this time his desire to commit sexual acts against a child. The child being discussed is 14-years-old, and the daughter of the producer&#8217;s fiancée.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<a href="https://app.memberful.com/join" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/IMG-20211111-WA0000.jpg" alt="Fund Real News" sytle="width=100%"></img> </a>
</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-7ab377" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166910"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>

<p>The news follows Jeffrey Toobin being suspended and unsuspended <a href="https://thenationalpulse.com/breaking/cnn-toobin-suspended/">after masturbating in front of colleagues,</a> and the dismissal of Chris Cuomo for attempting to cover up for his brother&#8217;s alleged sexual harassment.</p>
<p>Janine Bonanni, the source who has released the audio recordings and text messages, had a 10-year relationship with the CNN producer where he consistently described his desire to engage in sexual acts with children. The CNN producer sent photographs of the child in a bathing suit to Bonanni, along with text messages where he referred to the child&#8217;s body in a highly sexually charged manner.</p>
<p>Bonanni responded to the text messages by saying &#8220;this is your girl&#8217;s [fiancée&#8217;s] kid.&#8221; She went on to say that every time the CNN producer texts her, it&#8217;s &#8220;almost always about him wanting to see me and his step-daughter together.&#8221;</p>
<p>In the explicit audio recording in the clip below, the CNN producer describes how he wants to engage in sexual acts with the 14-year-old child. Bonanni states that she made the recording in order to have &#8220;proof of words coming out of his mouth&#8221; in relation to the producer&#8217;s desire to have sex with his teenager step-daughter.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<a href="https://www.thenationalpulse.com/podcast" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/podcastbanner.jpeg" alt="The National Pulse Podcast" sytle="width=100%"></img> </a>
</div>

<p>The CNN producer went so far as to text Bonanni about her own daughter, who is 15-years-old. After the producer sent Bonanni money, he asked whether Bonanni would send mother-daughter nudes in exchange of &#8220;this help.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/news/data-trust-in-presidency-congress-military-and-media-in-free-fall-as-americans-say-china-is-enemy-and-covid-came-from-wuhan-lab/" target="_blank" rel="nofollow" class="uefe6563075099eb400e7db5b3cbe2ce6"><!-- INLINE RELATED POSTS 1/2 //--><style> .uefe6563075099eb400e7db5b3cbe2ce6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .uefe6563075099eb400e7db5b3cbe2ce6:active, .uefe6563075099eb400e7db5b3cbe2ce6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uefe6563075099eb400e7db5b3cbe2ce6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uefe6563075099eb400e7db5b3cbe2ce6 .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .uefe6563075099eb400e7db5b3cbe2ce6 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .uefe6563075099eb400e7db5b3cbe2ce6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">DATA: Trust in Presidency, Congress, Military and Media in Free Fall as Americans Say China is 'Enemy' and COVID Came from Wuhan Lab.</span></div></a></div><p>The video concludes with Bonanni saying, &#8220;These people with power seem to get away with things&#8230; I just wants this kid to be safe.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: Source Provided Video and Texts Show <a href="https://twitter.com/CNN?ref_src=twsrc%5Etfw">@CNN</a> Producer Fantasizing About Sex Acts with Fiancé’s Young Daughter</p>
<p>Producer in question also solicited explicit photos of source’s underage daughter</p>
<p>SOURCE: &quot;People with power seem to get away with it” <a href="https://t.co/bxPwJ7UFt1">pic.twitter.com/bxPwJ7UFt1</a></p>
<p>&mdash; Investigate CNN (@InvestigateCNN) <a href="https://twitter.com/InvestigateCNN/status/1471315428500774912?ref_src=twsrc%5Etfw">December 16, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Bonanni is a case manager for human trafficking, domestic violence and sexual assault victims at the Center for Family Services. She said that she &#8220;does not want this girl to be a victim.&#8221;</p>
<p>The revelations about another CNN producer desiring sexual relationships with children comes after the arrest of longtime CNN morning show <a href="https://nypost.com/2021/12/13/cnn-producer-trained-girls-in-sexual-subservience-court-docs/">producer John Griffin</a>. Griffin was arrested and charged with federal child sex charges after he attempted to persuade parents of minors to &#8220;allow him to train their daughter to be sexually submissive.&#8221;</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.gettr.com" target = "_blank"> <img src="http://allianceofliberty.com/wp-content/uploads/2021/08/GETTR_10942_DM_V02_A5.jpg" alt="Get On Gettr" sytle="width=100%" align="center"> </img> </a>
</div>

<p>Griffin also engaged in unlawful sexual activity with a 9-year-old girl. Griffin, an eight-year employee of CNN, <a href="https://www.dailymail.co.uk/news/article-10313363/Nevada-woman-took-3-000-pedophile-CNN-producer-fly-girl-9-country-sex.html">paid the child&#8217;s mother</a> $3,000 so he could sexually assault the child. The 44-year-old was arrested by FBI agents, who had been tracking him for almost 18 months.</p>
<p>A veteran producer, Griffin worked &#8220;<a href="https://nypost.com/2021/12/13/cnn-producer-trained-girls-in-sexual-subservience-court-docs/">shoulder-to-shoulder</a>&#8221; with former anchor Chris Cuomo. He has reportedly bragged about luring girls as young as 7-years-old to his home so he could sexually assault them.</p>
<p>Historically, <a href="https://www.cnn.com/2012/06/21/opinion/cantor-pedophila-sandusky/index.html">CNN has published articles</a> questioning whether pedophiles deserve sympathy. The articles attempt to argue that men who rape children should receive softer treatment than society currently provides.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/analysis/msnbc-wants-election-stolen-polygraph-tests-for-fbi-doj-employees-republicans-should-do-this-for-russia-hoaxers/" target="_blank" rel="nofollow" class="u3d894f03227540313bc0a2cb3dd35eee"><!-- INLINE RELATED POSTS 2/2 //--><style> .u3d894f03227540313bc0a2cb3dd35eee { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u3d894f03227540313bc0a2cb3dd35eee:active, .u3d894f03227540313bc0a2cb3dd35eee:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3d894f03227540313bc0a2cb3dd35eee { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3d894f03227540313bc0a2cb3dd35eee .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u3d894f03227540313bc0a2cb3dd35eee .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u3d894f03227540313bc0a2cb3dd35eee:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">MSNBC Wants 'Election Stolen?' Polygraph Tests for FBI, DOJ Employees. Republicans Should Do This for Russia Hoaxers.</span></div></a></div><p>Since former President Donald J. Trump signed the Stop Enabling Sex Traffickers Act and Fight Online Sex Trafficking Act in 2018 (SETSA/FOSTA), a slew of child traffickers have been arrested.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> Trump at Signing of <a href="https://twitter.com/hashtag/FOSTA?src=hash&amp;ref_src=twsrc%5Etfw">#FOSTA</a> <a href="https://twitter.com/hashtag/SESTA?src=hash&amp;ref_src=twsrc%5Etfw">#SESTA</a> bill: We are going to do everything in our power to make sure traffickers are brought to a swift and firm justice…When we work together, we can bring safety and hope to every community across the country. <a href="https://twitter.com/hashtag/EndTrafficking?src=hash&amp;ref_src=twsrc%5Etfw">#EndTrafficking</a> <a href="https://t.co/9BFlBTxZhp">pic.twitter.com/9BFlBTxZhp</a></p>
<p>&mdash; Department of State (@StateDept) <a href="https://twitter.com/StateDept/status/984103828852064257?ref_src=twsrc%5Etfw">April 11, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Last week, the Biden regime released their <a href="https://www.whitehouse.gov/wp-content/uploads/2021/12/National-Action-Plan-to-Combat-Human-Trafficking.pdf">National Action Plan to Combat Human Trafficking</a>, which hasn&#8217;t changed significantly despite the <a href="https://www.usatoday.com/story/opinion/2019/08/14/us-mexico-border-problems-child-smuggling-ice-needed-senators-column/1902206001/">record-high number</a> of women and children being trafficking on the U.S.-Mexico border. The plan denies that human trafficking on the border exists, instead referring to it as &#8220;deliberate evasion of immigration laws, often for financial benefit.&#8221;</p>
<p>In antithesis of this claim, Priority Action 3.1.2 of the plan &#8220;Consider[s] Expanding United States-Mexico Bilateral Human Trafficking Enforcement Initiatives&#8221; but makes no references to a serious intention to do so. Instead, the regime passes off this responsibility to the Department of Justice and Department of Homeland Security.</p>
<p>The Biden regime failure to act on the southern border crisis earned human and sex traffickers as much as $14 million per day, according to <a href="https://nypost.com/2021/03/22/us-mexico-border-traffickers-earned-as-much-as-14m-a-day-last-month/">the New York Post</a>.</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+encodeURIComponent(title) +'&url='+ encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+encodeURIComponent(title) + " " + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + encodeURIComponent(url)); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ encodeURIComponent(title)); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 
</div> 

<br>
</div>
<!-- AI CONTENT END 2 -->

                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>

<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>        
    </div><!-- .banner-inner -->
    
</div>

<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-simple authorbox-full">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://thenationalpulse.com/author/kay-smythe/">

                    <img width="300" height="300" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-300x300.png" class="avatar avatar-300 photo" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-300x300.png 300w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-480x480.png 480w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-24x24.png 24w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-48x48.png 48w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-96x96.png 96w, https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-10-25-at-1.57.45-PM-150x150.png 150w" sizes="(max-width: 300px) 100vw, 300px" />
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        <h3 class="user-item-name">

                            <a href="https://thenationalpulse.com/author/kay-smythe/">Kay Smythe</a>

                        </h3>

                        
                        
                        <div class="user-item-description">

                            <p>Kay Smythe is a writer and researcher specializing in social capital. Her work has been published internationally for more than half her life. She currently resides in the USA.</p>

                        </div><!-- .user-item-description -->

                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
        
        <li class="li-twitter">
            <a href="https://www.twitter.com/kaysmythe" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
        </li>

        
        <li class="li-instagram">
            <a href="https://www.instagram.com/kaysmythe/" target="_blank" rel="noopener" title="Instagram">
                <i class="fab fa-instagram"></i>
            </a>
        </li>

                
                
        <li class="li-website">
            <a href="https://www.kaysmythe.com/" target="_blank" title="Website">
                <i class="fa fa-link"></i>
            </a>
        </li>
        
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            <aside id="secondary" class="secondary" role="complementary">
    
    <div class="theiaStickySidebar">

        <div class="widget-area">

            <div id="block-12" class="widget widget_block">
<h3>Our Latest Podcasts:</h3>
</div><div id="block-11" class="widget widget_block"><p><iframe loading="lazy" title="The National Pulse" allowtransparency="true" height="480" width="100%" style="border: none; min-width: min(100%, 430px);" scrolling="no" data-name="pb-iframe-player" src="https://www.podbean.com/player-v2/?i=82djg-642754-pbblog-playlist&amp;pbad=0&amp;share=1&amp;download=1&amp;rtl=0&amp;fonts=Arial&amp;skin=1&amp;font-color=&amp;order=episodic&amp;limit=10&amp;filter=all&amp;ss=a713390a017602015775e868a2cf26b0&amp;btn-skin=7&amp;size=480" allowfullscreen=""></iframe></p></div><div id="block-13" class="widget widget_block">
<div class="wp-block-getwid-testimonial has-image"><div class="wp-block-getwid-testimonial__wrapper"><div class="wp-block-getwid-testimonial__content-wrapper"><p class="wp-block-getwid-testimonial__content"><em>"The National Pulse is one of the finest investigative news teams in the world."</em></p></div><div class="wp-block-getwid-testimonial__header"><div class="wp-block-getwid-testimonial__image-wrapper"><div class="wp-block-getwid-testimonial__image"><img loading="lazy" width="320" height="240" src="https://thenationalpulse.com/wp-content/uploads/764f6c54-a4ce-4d1c-9b1f-fb34e1000735-EPA_ITALY_STEVE_BANNON-320x240.jpeg" alt="" class="wp-image-34222"/></div></div><div class="wp-block-getwid-testimonial__heading"><span class="wp-block-getwid-testimonial__title">Stephen K. Bannon</span><span class="wp-block-getwid-testimonial__subtitle">War Room host &amp; former Chief Strategist to President Donald Trump.</span></div></div></div></div>
</div><div id="block-14" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://thenationalpulse.com/support/"><img loading="lazy" width="1160" height="663" src="https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1160x663.jpeg" alt="" class="wp-image-34289" srcset="https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1160x663.jpeg 1160w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-800x457.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-1536x877.jpeg 1536w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM-480x274.jpeg 480w, https://thenationalpulse.com/wp-content/uploads/WhatsApp-Image-2021-11-16-at-8.25.20-AM.jpeg 1600w" sizes="(max-width: 1160px) 100vw, 1160px" /></a></figure>
</div><div id="latest-posts-3" class="widget widget_latest_posts"><h3 class="widget-title"><span>Trending This Week.</span></h3>

<div class="blog-container blog-container-list">
    
    <div class="wi-blog fox-blog blog-list blog-widget blog-widget-small v-spacing-small blog-card-has-shadow">
    
    
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-34591 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cdc tag-pandemic tag-vaccinated has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep" style="border-color:#eaeaea"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/a-pandemic-of-the-vaccinated/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/Vaccineday3-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://thenationalpulse.com/news/a-pandemic-of-the-vaccinated/" rel="bookmark">        
        A Pandemic of the Vaccinated.
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-14T11:30:03-05:00">December 14, 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-34613 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate-change tag-facebook tag-fact-check tag-john-stossel tag-law tag-lead-stories has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep" style="border-color:#eaeaea"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/facebook-just-admitted-in-court-that-its-fact-checks-are-just-third-party-opinions/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/Facebook-censorship-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://thenationalpulse.com/news/facebook-just-admitted-in-court-that-its-fact-checks-are-just-third-party-opinions/" rel="bookmark">        
        Facebook Just Admitted in Court That its &#8216;Fact-Checks&#8217; Are Just Third Party &#8216;Opinions&#8217;.
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-13T16:34:19-05:00">December 13, 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-34573 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive tag-anthony-fauci tag-facebook tag-mark-zuckerberg tag-niaid has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep" style="border-color:#eaeaea"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/exclusive/private-fauci-zuckerberg-emails-offering-data-reports/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/4fd874f3-84f6-4636-838a-987ea49947d3-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="fauci" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://thenationalpulse.com/exclusive/private-fauci-zuckerberg-emails-offering-data-reports/" rel="bookmark">        
        EXC: New Fauci-Zuckerberg Emails Reveal Offer of &#8216;Data Reports&#8217; To Aid Lockdown Policies, Vaccine Development.
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-14T09:33:17-05:00">December 14, 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-list post-thumbnail-align-left post-valign-top list-mobile-layout-list post-34642 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive tag-ccp tag-chinese-communist-party tag-cusef tag-liz-cheney tag-united-front has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

        <div class="post-list-sep" style="border-color:#eaeaea"></div>
        
    
    <div class="post-item-inner list-inner post-list-inner">

            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  list-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/exclusive/cheney-receives-award-sponsored-by-ccp-influence-group/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="270" src="https://thenationalpulse.com/wp-content/uploads/chianch.jpg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="cheney" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/chianch.jpg 1600w, https://thenationalpulse.com/wp-content/uploads/chianch-800x450.jpg 800w, https://thenationalpulse.com/wp-content/uploads/chianch-1160x653.jpg 1160w, https://thenationalpulse.com/wp-content/uploads/chianch-1536x864.jpg 1536w, https://thenationalpulse.com/wp-content/uploads/chianch-120x68.jpg 120w, https://thenationalpulse.com/wp-content/uploads/chianch-90x51.jpg 90w, https://thenationalpulse.com/wp-content/uploads/chianch-320x180.jpg 320w, https://thenationalpulse.com/wp-content/uploads/chianch-560x315.jpg 560w, https://thenationalpulse.com/wp-content/uploads/chianch-80x45.jpg 80w" sizes="(max-width: 480px) 100vw, 480px" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


        <div class="post-body post-item-body list-body post-list-body">

            <div class="post-body-inner">

                <div class="post-item-header">
<h3 class="post-item-title wi-post-title fox-post-title post-header-section latest-title size-tiny" itemprop="headline">
    <a href="https://thenationalpulse.com/exclusive/cheney-receives-award-sponsored-by-ccp-influence-group/" rel="bookmark">        
        REVEALED: Liz Cheney Accepted &#8216;Statesmanship&#8217; Award From Chinese Communist Party Influence Group.
    </a>
</h3>
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-14T16:00:57-05:00">December 14, 2021</time></div>                    
</div>

</div>
            </div><!-- .post-body-inner -->

        </div><!-- .post-item-body -->

    </div><!-- .post-item-inner -->

</article><!-- .post-item -->    
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    </div>
            <div class="gutter-sidebar"></div>
            
        </div><!-- .widget-area -->
        
    </div><!-- .theiaStickySidebar -->

</aside><!-- #secondary -->
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
        <div class="single-related-wrapper single-big-section single-bottom-section single-big-section-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34585 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis tag-inflation tag-joe-biden has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/analysis/nelles-biden-could-quickly-arrest-inflation-with-these-steps-if-he-really-wanted-to/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/158777-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-15T15:10:33-05:00">December 15, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/analysis/nelles-biden-could-quickly-arrest-inflation-with-these-steps-if-he-really-wanted-to/" rel="bookmark">        
        NELLES: Biden Could Quickly Arrest Inflation With These Steps&#8230; If He Really Wanted To.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34537 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-climate-change tag-fossil-fuel tag-joe-biden has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/despite-campaign-rhetoric-bidens-drilling-permits-on-public-lands-outpace-trumps/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/Screen-Shot-2021-12-09-at-4.07.10-PM-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-09T16:09:37-05:00">December 9, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/despite-campaign-rhetoric-bidens-drilling-permits-on-public-lands-outpace-trumps/" rel="bookmark">        
        Despite Campaign Rhetoric, Biden&#8217;s Drilling Permits on Public Lands Outpace Trump&#8217;s.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-34509 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-congress tag-covid tag-data tag-joe-biden tag-mark-milley tag-media tag-poll tag-presidency tag-wuhan-lab has-sidebar sidebar-right" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/data-trust-in-presidency-congress-military-and-media-in-free-fall-as-americans-say-china-is-enemy-and-covid-came-from-wuhan-lab/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/1000w_q95-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-12-09T13:57:16-05:00">December 9, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/data-trust-in-presidency-congress-military-and-media-in-free-fall-as-americans-say-china-is-enemy-and-covid-came-from-wuhan-lab/" rel="bookmark">        
        DATA: Trust in Presidency, Congress, Military and Media in Free Fall as Americans Say China is &#8216;Enemy&#8217; and COVID Came from Wuhan Lab.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->

    
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
        
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                
                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2021 - The National Pulse</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->

<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_6 module_id_6  "
				
			data-id="6"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="fadeIn"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="http://www.fundrealnews.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-31270 size-large" src="https://thenationalpulse.com/wp-content/uploads/hustle-1160x653.jpg" alt="" width="1160" height="653" /></a></p></div></div></div></div></div></div></div></div>
<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">EXCLUSIVE MEMBERSHIP</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34254"><a href="https://thenationalpulse.com/support/">DONATE</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-61bcf64e74e53">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":4971,"name":"Kay Smythe","avatar":"ef93bcbebff0fbaae6e08ec534dacba8"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55292']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:times--><link rel='stylesheet' id='hustle_icons-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.7' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CPlayfair+Display%3A900%7CRoboto%3Aregular%2C700%2C400%2C500&#038;display=swap&#038;ver=1.0' media='all' />
<script src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"c15980162b"}};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.8' id='getwid-blocks-frontend-js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.7' id='hui_scripts-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"8","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"30","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"]},"animation_in":"fadeIn","animation_out":"no_animation","after_close":"no_show_all","expiration":"21","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/19\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/25\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10","after_close_trigger":["click_close_icon","click_outside"]},"module_id":"6","blog_id":"0","module_name":"POP FUND REAL NEWS","module_type":"popup","active":"1","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/16\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/22\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"after_close_trigger":["click_close_icon"]},"module_id":"7","blog_id":"0","module_name":"Sign-up Homepage","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo&text=CNN%E2%80%99s%20Sex%20Pest%20Problem%20Turns%20Pedo.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo","email":"mailto:?subject=CNN%E2%80%99s%20Sex%20Pest%20Problem%20Turns%20Pedo.&body=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Fcnns-sex-pest-problem-turns-pedo"},"ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","page_id":"34684","page_slug":"news-cnns-sex-pest-problem-turns-pedo","is_upfront":"","script_delay":"3000"};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.7' id='hustle_front-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.2' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.2' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonce":"c656e69c5f","resturl_v2":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://thenationalpulse.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<style type="text/css" id="hustle-module-6-0-styles" class="hustle-module-styles hustle-module-styles-6">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</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: thenationalpulse.com @ 2021-12-17 15:42:54 by W3 Total Cache
-->