<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
    
	<!--[if lt IE 9]>
	<script src="https://thenationalpulse.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
    
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.3 (Yoast SEO v17.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Inflation Concerns Surging as Most Voters Rate Biden ‘Poor’ on Economy.</title>
	<link rel="canonical" href="https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inflation Concerns Surging as Most Voters Rate Biden ‘Poor’ on Economy." />
	<meta property="og:description" content="A majority of voters now rate President Joe Biden’s handling of the economy as poor, amid rising concerns about inflation. A new national telephone and online survey by Rasmussen Reports and The National Pulse finds that just 34 percent of Likely U.S. Voters rate Biden’s handling of economic issues excellent or good, while 51 percent now give the president a poor rating on the economy. That’s a significant decline since July, when 42 percent of voters rated Biden good or excellent on economic issues and 43 percent gave him a poor rating. Eighty-three percent of voters now say they are" />
	<meta property="og:url" content="https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/" />
	<meta property="og:site_name" content="The National Pulse." />
	<meta property="article:publisher" content="https://www.facebook.com/thenationalpulse" />
	<meta property="article:published_time" content="2021-10-18T18:13:51+00:00" />
	<meta property="article:modified_time" content="2021-10-18T20:58:54+00:00" />
	<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/thenatpulse" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thenationalpulse.com/#organization","name":"The National Pulse","url":"https://thenationalpulse.com/","sameAs":["https://www.facebook.com/thenationalpulse"],"logo":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#logo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/Pulselong.jpeg","width":1920,"height":1080,"caption":"The National Pulse"},"image":{"@id":"https://thenationalpulse.com/#logo"}},{"@type":"WebSite","@id":"https://thenationalpulse.com/#website","url":"https://thenationalpulse.com/","name":"The National Pulse.","description":"Real News and Investigations.","publisher":{"@id":"https://thenationalpulse.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thenationalpulse.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#primaryimage","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg","contentUrl":"https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg","width":1024,"height":683},{"@type":"WebPage","@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#webpage","url":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/","name":"Inflation Concerns Surging as Most Voters Rate Biden \u2018Poor\u2019 on Economy.","isPartOf":{"@id":"https://thenationalpulse.com/#website"},"primaryImageOfPage":{"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#primaryimage"},"datePublished":"2021-10-18T18:13:51+00:00","dateModified":"2021-10-18T20:58:54+00:00","breadcrumb":{"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/"]}]},{"@type":"BreadcrumbList","@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Inflation Concerns Surging as Most Voters Rate Biden \u2018Poor\u2019 on Economy."}]},{"@type":["Article","NewsArticle"],"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#article","isPartOf":{"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#webpage"},"author":{"@id":"https://thenationalpulse.com/#/schema/person/4e6fb671cf3409d03fbe69baed745330"},"headline":"Inflation Concerns Surging as Most Voters Rate Biden \u2018Poor\u2019 on Economy.","datePublished":"2021-10-18T18:13:51+00:00","dateModified":"2021-10-18T20:58:54+00:00","mainEntityOfPage":{"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#webpage"},"wordCount":606,"publisher":{"@id":"https://thenationalpulse.com/#organization"},"image":{"@id":"https://thenationalpulse.com/news/inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy/#primaryimage"},"thumbnailUrl":"https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg","keywords":["economy","polling","rasmussen","the national pulse"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thenationalpulse.com/#organization"}},{"@type":"Person","@id":"https://thenationalpulse.com/#/schema/person/4e6fb671cf3409d03fbe69baed745330","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://thenationalpulse.com/#personlogo","inLanguage":"en-US","url":"https://thenationalpulse.com/wp-content/uploads/P-1-96x96.png","contentUrl":"https://thenationalpulse.com/wp-content/uploads/P-1-96x96.png","caption":"Staff Writer"},"description":"The National Pulse is a part of the American Principles Project.","sameAs":["https://twitter.com/https://www.twitter.com/thenatpulse"],"url":"https://thenationalpulse.com/author/staff-writer/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Feed" href="https://thenationalpulse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The National Pulse. &raquo; Comments Feed" href="https://thenationalpulse.com/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenationalpulse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenationalpulse.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://thenationalpulse.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.4' media='all' />
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1170px;}
</style>
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thenationalpulse.com/wp-content/themes/fox/style.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='wi-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300italic%7CPlayfair+Display%3A400%2C600%2C700%2C400italic%2C500%7COpen+Sans%3A400%7CLora%3A400&#038;display=swap&#038;ver=4.6.9.1' media='all' />
<link rel='stylesheet' id='style-css'  href='https://thenationalpulse.com/wp-content/themes/fox-child-theme/style.css?ver=4.6.9.1' media='all' />
<style id='style-inline-css'>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</style>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-41313798-5' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thenationalpulse.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41313798-5", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thenationalpulse.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenationalpulse.com/wp-json/wp/v2/posts/33909" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenationalpulse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenationalpulse.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://thenationalpulse.com/?p=33909' />
<link rel="alternate" type="application/json+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenationalpulse.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" /><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/app.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<meta property="og:image" content="https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg"/>
<meta property="og:image:secure_url" content="https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg" />

    <meta name="google-site-verification" content="MiEOpsyi_ejY7-Vxc34hvyGvkbFA8eM1DOuvmLa45X0">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4692790241992668" crossorigin="anonymous"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://thenationalpulse.com/wp-content/uploads/cropped-TNP_Favicon-270x270.jpeg" />
		<style id="wp-custom-css">
			.search-btn  {
	color: #111111 !important;
}
.header-social.style-plain:not(.style-text_color) a {
	color: #111111 !important;
}


#social {
	display: inline-block !important;
}

.sicon {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconw  {
	display: block;
	float: left;
	margin: 3px;
	border-radius: 7px;
	padding-right: 20px;
	padding-left: 20px;
	}

.siconp  {
	display: block;
	float: left;
	margin: 5px;
	border-radius: 3px;
	}

#siconwm  {
	display: none;
	margin-bottom: 5px;
	border-radius: 3px;
	}


@media (max-width: 600px) {
	.sicon{
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
	
	.siconw {
	display:none !important;
	}
	
	#share {
	display: block !important;
	}
	
	#siconp {
	display:none !important;
	}
	
	#siconwm  {
	display: inline-block;
	margin: 3px;
	border-radius: 7px;
	padding-right: 15px;
	padding-left: 15px;
	}
}		</style>
		<style id="kirki-inline-styles"></style>
<style id="color-preview"></style>

            
</head>

<body class="post-template-default single single-post postid-33909 single-format-standard post-hero post-hero-half post-hero-half-dark post-content-narrow fox-theme layout-wide style--dropcap-default dropcap-style-default style--dropcap-font-heading style--tag-plain style--list-widget-1 style--tagcloud-1 style--blockquote-has-icon style--blockquote-icon-3 style--blockquote-icon-position-overlap style--single-heading-border_top style--link-2" itemscope itemtype="https://schema.org/WebPage">
    
        
    <div id="wi-all" class="fox-outer-wrapper fox-all wi-all">

        
        <div id="wi-wrapper" class="fox-wrapper wi-wrapper">

            <div class="wi-container">

                
                
<header id="masthead" class="site-header header-classic header-sticky-style-border submenu-dark" itemscope itemtype="https://schema.org/WPHeader">
    
    <div id="masthead-mobile-height"></div>

    
<div class="header-container header-stack4 header-nav-none">


    
    
<div class="row-nav-has-background row-nav-light row-nav-style-active-4 header-classic-row header-row-nav header-sticky-element">

    <div class="container">

        
    <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu style-indicator-angle-down"><ul id="menu-main-menu" class="menu"><li id="menu-item-23621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a></li>
<li id="menu-item-29655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-32904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a></li>
	<li id="menu-item-29656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a></li>
	<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a></li>
</ul>
</li>
<li id="menu-item-32901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN</a></li>
<li id="menu-item-21943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">Tips</a></li>
</ul></div>        
    </nav><!-- #wi-mainnav -->

    
    </div><!-- .container -->
    
    
</div><!-- .header-element-nav -->


<div class="header-classic-row header-row-branding header-row-main header-stack3-main">

    <div class="container">
        
        
    <div id="logo-area" class="fox-logo-area fox-header-logo site-branding">
        
        <div id="wi-logo" class="fox-logo-container">
            
            <h2 class="wi-logo-main fox-logo logo-type-text" id="site-logo">                
                <a href="https://thenationalpulse.com/" rel="home">
                    
                    <span class="text-logo">The National Pulse.</span>                    
                </a>
                
            </h2>
        </div><!-- .fox-logo-container -->

          
    <h3 class="slogan site-description">Real News and Investigations.</h3>
    
    </div><!-- #logo-area -->

            
                <div class="header-stack3-left header-stack3-part">
            
            
<div class="header-search-wrapper header-search-modal">
    
    <span class="search-btn search-btn-modal">
        <i class="fa fa-search"></i>    </span>
    
    <div class="modal-search-wrapper modal-showing-slide-right">
        
        <div class="container">
            
            <div class="modal-search-container">
    
                <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->                
                
    <h3 class="search-nav-heading small-heading">Suggestions</h3>

    <nav id="search-menu" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-suggestions" class="menu"><li id="menu-item-3242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3242"><a href="https://thenationalpulse.com/category/politics/">Politics</a></li>
</ul></div>        
    </nav><!-- #search-menu -->

                    
            </div><!-- .modal-search-container -->
            
        </div><!-- .header-search-form -->
        
        <span class="close-modal"><i class="feather-x"></i></span>
    
    </div><!-- .modal-search-wrapper -->
    
</div><!-- .header-search-wrapper -->

            
        </div><!-- .header-stack3-part -->
                
                <div class="header-stack3-right header-stack3-part">
            
            

<div class="social-list header-social style-plain shape-circle align-center icon-size-normal icon-spacing-small style-none" id="social-id-616ef357de87b">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

            
        </div><!-- .header-stack3-part -->
        
    </div><!-- .container -->
    
    <aside id="header-area" class="widget-area"></aside><!-- .widget-area -->
</div><!-- .header-row-main -->
    
    

    
</div><!-- .header-container -->    
</header><!-- #masthead -->
                
<div id="masthead-mobile" class="masthead-mobile">
    
    <div class="container">
        
        <div class="masthead-mobile-left masthead-mobile-part">
            
            
    <a class="toggle-menu hamburger hamburger-btn">
        <i class="fa fa-bars ic-hamburger"></i>        <i class="feather-x"></i>
    </a>

            
                        
        </div><!-- .masthead-mobile-part -->
    
        
<h4 id="mobile-logo" class="mobile-logo mobile-logo-text">
    
    <a href="https://thenationalpulse.com/" rel="home">

        
        <span class="text-logo">The National Pulse.</span>

        
    </a>
    
</h4><!-- .mobile-logo -->

            
        <div class="masthead-mobile-right masthead-mobile-part">
        
                        
        </div><!-- .masthead-mobile-part -->
    
    </div><!-- .container -->
    
    <div class="masthead-mobile-bg"></div>

</div><!-- #masthead-mobile -->
    
    
                <div id="wi-main" class="wi-main fox-main">

<article id="wi-content" class="wi-content wi-single single-style-5 single-style-hero padding-top-zero post-33909 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-economy tag-polling tag-rasmussen tag-the-national-pulse no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">
    
    
<div id="masthead-mobile-height"></div>
<div id="hero" class="hero-half hero-section single-big-section">
        
    <div class="hero-background">
        
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure hero-thumbnail hero-half-thumbnail thumbnail-acute  hover-none" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
        
            <span class="image-element">

                <img width="1024" height="683" src="https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b.jpeg 1024w, https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b-800x534.jpeg 800w, https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b-720x480.jpeg 720w, https://thenationalpulse.com/wp-content/uploads/51540634640_d8428d0043_b-480x320.jpeg 480w" sizes="(max-width: 1024px) 100vw, 1024px" />
            </span><!-- .image-element -->

            
            
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


    </div><!-- .hero-background -->

    <div class="hero-content">
        
        <div class="hero-header">
    
    <div class="container">
        
        <div class="hero-main-header narrow-area">
    
            
    <div class="entry-categories meta-categories categories-plain standalone-categories hero-meta-categories">

        <a href="https://thenationalpulse.com/category/news/" rel="tag">News</a>
    </div>

    <h1 class="post-title post-item-title hero-title">Inflation Concerns Surging as Most Voters Rate Biden ‘Poor’ on Economy.</h1><div class="header-subtitle"><div class="post-item-subtitle post-header-section"><p>Joe Biden is tanking America, and everyone's noticing.</p></div></div>            
        </div><!-- .narrow-area -->
        
    </div><!-- .container -->
        
</div><!-- .hero-header -->
                <a href="#" class="scroll-down-btn scroll-down-btn-arrow">
        <span>Start</span>
        <i class="feather-chevron-down"></i>
    </a>
    
    </div><!-- .hero-content -->

</div><!-- #hero -->

    
        
    <div class="single-big-section single-big-section-content">
        
        <div class="container">

            <div id="primary" class="primary content-area">

                <div class="theiaStickySidebar">

                    
<div class="single-body single-section">
    
    <div class="single-section single-main-content allow-stretch-full allow-stretch-left allow-stretch-right allow-stretch-bigger enable-dropcap">
        
                
        <div class="entry-container">
            
            <div class="content-main narrow-area">
            
                <header class="hero-meta single-component" itemscope itemtype="https://schema.org/WPHeader">

    <div class="container">

        <div class="header-main narrow-area">

            <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
    <div class="fox-meta-author entry-author meta-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="byline"> by <span class="author vcard"><a class="url fn" itemprop="url" rel="author" href="https://thenationalpulse.com/author/staff-writer/"><span itemprop="name">Staff Writer</span></a></span></span></div>    <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-18T14:13:51-04:00">October 18, 2021</time></div>                    
</div>

</div>
        </div>

    </div><!-- .container -->

</header>


                <div class="dropcap-content columnable-content entry-content single-component">

                    <div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+title + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ title); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 


<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

</div> 

<br>
</div>
<p>A majority of voters now rate President Joe Biden’s handling of the economy as poor, amid rising concerns about inflation.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<a href="https://app.memberful.com/join" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/support_us.jpeg" alt="Fund Real News" sytle="width=100%"></img> </a>
</div>
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-7ab377" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166910"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>

<p>A new national telephone and online survey by Rasmussen Reports and The National Pulse finds that just 34 percent of Likely U.S. Voters rate Biden’s handling of economic issues excellent or good, while 51 percent now give the president a poor rating on the economy. That’s a significant <a title="Voters Rate Biden Worse on Crime Than on Economy" href="https://www.rasmussenreports.com/public_content/archive/biden_on_the_issues/rating_president_biden_on_the_issues_jul29" target="_self" rel="noopener">decline since July</a>, when 42 percent of voters rated Biden good or excellent on economic issues and 43 percent gave him a poor rating.</p>
<div>
<p>Eighty-three percent of voters now say they are concerned about inflation, including 57 percent who are Very Concerned, while just 14 percent are not concerned about inflation. Inflation worries have <a title="Inflation: Most Americans Are Concerned, Expect Grocery Prices to Keep Rising" href="https://www.rasmussenreports.com/public_content/business/general_business/may_2021/inflation_most_americans_are_concerned_expect_grocery_prices_to_keep_rising" target="_self" rel="noopener">risen since May</a>, when 76 percent of voters were concerned, including 45 percent who were Very Concerned.</p>
<p>While a majority (62 percent) of Democrats still rate Biden excellent or good on his handling of economic issues, that view is shared by only 16 percent of Republicans and 20 percent of voters not affiliated with either major party. Biden’s positive rating on the economy has dropped 17 points with unaffiliated voters since July. Seventy-eight percent of Republicans and 60 percent of unaffiliated voters now give Biden a poor rating on the economy, as do 21 percent of Democrats.</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<a href="https://bit.ly/intrumptimenpweb" target = "_blank"> <img src="https://thenationalpulse.com/wp-content/uploads/InTrumpTime_NavarroAd.jpg" alt="In Trump Time: Peter Navarro" sytle="width=100%"></img> </a>
</div>

<p><em><strong>(Want a <a href="http://www.rasmussenreports.com/daily_updates" target="_blank" rel="noopener">free daily e-mail update</a>? If it’s in the news, it’s in Rasmussen polls). Rasmussen Reports updates are also available on <a href="http://twitter.com/Rasmussen_Poll" target="_blank" rel="noopener">Twitter</a> or <a href="http://www.facebook.com/pages/Asbury-Park-NJ/Rasmussen-Reports/86959124863?ref=nf" target="_blank" rel="noopener">Facebook</a>.</strong></em></p>
<p>The survey of 1,000 U.S. Likely Voters was conducted on October 13-14, 2021 by Rasmussen Reports and The National Pulse. The margin of sampling error is +/- 3 percentage points with a 95 percent level of confidence. Field work for all Rasmussen Reports surveys is conducted by Pulse Opinion Research, LLC. See <a href="https://www.rasmussenreports.com/public_content/about_us/methodology" target="_blank" rel="noopener">methodology</a>.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/news/data-most-americans-say-fauci-has-lost-all-credibility/" target="_blank" rel="nofollow" class="ua332461da32b9bd15327d916374c851f"><!-- INLINE RELATED POSTS 1/2 //--><style> .ua332461da32b9bd15327d916374c851f { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .ua332461da32b9bd15327d916374c851f:active, .ua332461da32b9bd15327d916374c851f:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua332461da32b9bd15327d916374c851f { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua332461da32b9bd15327d916374c851f .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .ua332461da32b9bd15327d916374c851f .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .ua332461da32b9bd15327d916374c851f:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">DATA: Most Americans Say Fauci Has 'Lost ALL Credibility'.</span></div></a></div><p>Inflation worries are shared by an overwhelming majority of voters across party lines, with 90 percent of Republicans, 77 percent of Democrats and 86 percent of unaffiliated voters at least Somewhat Concerned about inflation.</p>
<p>Fifty-five percent of Black voters rate Biden either excellent or good on his handling of economic issues, but just 31 percent of whites and other minorities share that view.</p>
<p>Black voters (44 percent) are less likely than whites (60 percent) or other minorities (59 percent) to be Very Concerned about inflation.</p><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://www.gettr.com" target = "_blank"> <img src="http://allianceofliberty.com/wp-content/uploads/2021/08/GETTR_10942_DM_V02_A5.jpg" alt="Get On Gettr" sytle="width=100%" align="center"> </img> </a>
</div>

<p>Voters earning $100,000 a year or more have a more favorable view of Biden’s handling of economic issues than do voters earning less. Similarly, those with graduate degrees have a higher opinion of Biden on the economy than do those with less education.</p>
<p>Voters under 40 are significantly less likely than their elders to be Very Concerned about inflation.</p>
<p>Government employees are much more likely than private sector workers to have a favorable view of Biden’s handling of the economy. Retirees are most likely to be Very Concerned about inflation.</p>
<p>Among voters who say they are Very Concerned about inflation, 76 percent give Biden a poor rating for his handling of the economy.</p>
<p><a title="Americans Concerned About Supply Chain Crisis, Expect Federal Action" href="https://www.rasmussenreports.com/public_content/business/general_business/americans_concerned_about_supply_chain_crisis_expect_federal_action" target="_self" rel="noopener">Problems affecting the U.S. supply chain have a majority of Americans concerned</a>, as they are already noticing shortages in stores, and they expect the federal government to take action to solve the crisis.</p>
<p><a title="69" href="https://www.rasmussenreports.com/public_content/politics/general_politics/october_2021/69_oppose_plan_to_have_irs_monitor_bank_transactions" target="_self" rel="noopener">More than two-thirds of voters are against plans in Congress to give the Internal Revenue Service access to data on all bank transactions over $600</a>, and most believe Democrats are lying when they say they’ll only raise taxes on the rich.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://thenationalpulse.com/news/exc-youtube-removes-pro-family-groups-page-for-sharing-bannon-war-room-interview-clips-featuring-posobiec-kassam-schilling/" target="_blank" rel="nofollow" class="u8d0c8aa786ea792fc34c61a717cd0433"><!-- INLINE RELATED POSTS 2/2 //--><style> .u8d0c8aa786ea792fc34c61a717cd0433 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u8d0c8aa786ea792fc34c61a717cd0433:active, .u8d0c8aa786ea792fc34c61a717cd0433:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8d0c8aa786ea792fc34c61a717cd0433 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.95; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8d0c8aa786ea792fc34c61a717cd0433 .ctaText { font-weight:bold; color:#C0392B; text-decoration:none; font-size: 16px; } .u8d0c8aa786ea792fc34c61a717cd0433 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u8d0c8aa786ea792fc34c61a717cd0433:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">MUST READ:</span>&nbsp; <span class="postTitle">EXC: YouTube Removes Pro-Family Group's Page for Sharing Bannon War Room Interview Clips featuring Posobiec, Kassam, & Schilling.</span></div></a></div><p><a title="Toplines" href="https://www.rasmussenreports.com/public_content/politics/partner_surveys/toplines_president_biden_on_the_economy_inflation_october_13_14_2021" target="_self" rel="noopener">Additional information</a> from this survey and a <a title="Crosstabs" href="https://www.rasmussenreports.com/public_content/politics/partner_surveys/crosstabs_president_biden_on_the_economy_inflation_october_13_14_2021" target="_self" rel="noopener">full demographic breakdown</a> are available.</p>
<p><em><strong>Please sign up for the Rasmussen Reports <a href="http://www.rasmussenreports.com/daily_updates" target="_blank" rel="noopener">daily e-mail update</a> (it’s free) or follow us on <a href="http://www.facebook.com/RasmussenPoll?ref=nf" target="_blank" rel="noopener">Facebook</a>. Let us keep you up to date with the latest public opinion news.</strong></em></p>
</div>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'block';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfEncodeImages = 0;var pfShowHiddenContent = 0;var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>

<script>
    function shareOnGettr() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gettr.com/share?&text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnTwitter() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://twitter.com/intent/tweet?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsApp() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://web.whatsapp.com/send?text='+title +'&url='+ url); 
    }
</script>

<script>
    function shareOnWhatsAppMobile() 
    {
     var url = document.location;
     var title= document.title;
window.open('whatsapp://send?text='+title + " " + url); 
    }
</script>

<script>
    function shareOnFacebook() 
    {
     var url = document.location;
     var title= document.title;
     window.open('http://www.facebook.com/share.php?u=' + url); 
    }
</script>

<script>
    function shareOnTelegram() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://telegram.me/share/url?url='+url + '&text='+ title); 
    }
</script>

<script>
    function shareOnGab() 
    {
     var url = document.location;
     var title= document.title;
     window.open('https://gab.com/compose?url=' + url); 
    }
</script>


<div id="social">

<button class="sicon" onclick='shareOnTwitter()'; style="background-color: #8C0000; color: #ffffff;"> <img src="https://thenationalpulse.com/wp-content/uploads/Twitter_Custom_Icon_White.png" width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGettr()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gettr_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnGab()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/Gab_Custom_Icon_Black.png " width="25" height="25" border="0" /> </button>

<button class="sicon"  onclick='shareOnTelegram()'; style="background-color: #8C0000; color: #ffffff;"><img src="https://thenationalpulse.com/wp-content/uploads/telegram_Custom_Icon_White.png " width="25" height="25" border="0" /> </button>

<button class="siconw" onclick='shareOnWhatsApp()'; style="background-color: #8C0000; color: #ffffff; " target="_blank" > <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" onclick='shareOnFacebook()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Facebook_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 

<button class="sicon" id="siconp" href="https://www.printfriendly.com" target="_blank" style="background-color: #8C0000; color: #ffffff;" onclick="window.print();return false;"> <img src="https://thenationalpulse.com/wp-content/uploads/Print_Custom_Icon_White.png" width="25" height="25" border="0" /> </button> 

<button id="siconwm" onclick='shareOnWhatsAppMobile()'; style="background-color: #8C0000; color: #ffffff; "> <img src="https://thenationalpulse.com/wp-content/uploads/Whatsapp_Custom_Icon_White.png" width="25" height="25" border="0" />  </button> 
</div> 

<br>
</div>
<!-- AI CONTENT END 2 -->

                </div><!-- .entry-content -->

                
<div class="fox-ad responsive-ad ad-container fox-ad-after single-component ad-code">
    
    <div class="banner-inner">

        <script>var RevContentSolo = { button_text: 'Find Out More', widget_id: 166912};</script>
<script type="text/javascript" id="revsoloserve" src="//labs-cdn.revcontent.com/build/revsoloserve.min.js"></script>

<div id="rc-widget-c3e802" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168293"></div>        
    </div><!-- .banner-inner -->
    
</div>

<div class="single-component single-component-authorbox">
    
    <div class="fox-authorbox authorbox-simple authorbox-full">
    
        <div class="authorbox-inner">

                        <div class="user-item-avatar authorbox-avatar avatar-circle">

                <a href="https://thenationalpulse.com/author/staff-writer/">

                    <img width="300" height="300" src="https://thenationalpulse.com/wp-content/uploads/P-1-300x300.png" class="avatar avatar-300 photo" alt="" loading="lazy" srcset="https://thenationalpulse.com/wp-content/uploads/P-1-300x300.png 300w, https://thenationalpulse.com/wp-content/uploads/P-1-800x800.png 800w, https://thenationalpulse.com/wp-content/uploads/P-1-80x80.png 80w, https://thenationalpulse.com/wp-content/uploads/P-1-120x120.png 120w, https://thenationalpulse.com/wp-content/uploads/P-1-90x90.png 90w, https://thenationalpulse.com/wp-content/uploads/P-1-320x320.png 320w, https://thenationalpulse.com/wp-content/uploads/P-1-560x560.png 560w, https://thenationalpulse.com/wp-content/uploads/P-1-24x24.png 24w, https://thenationalpulse.com/wp-content/uploads/P-1-48x48.png 48w, https://thenationalpulse.com/wp-content/uploads/P-1-96x96.png 96w, https://thenationalpulse.com/wp-content/uploads/P-1-150x150.png 150w, https://thenationalpulse.com/wp-content/uploads/P-1.png 1080w" sizes="(max-width: 300px) 100vw, 300px" />
                </a>

            </div><!-- .user-item-avatar -->

            <div class="authorbox-text">

                
                
                
                <div class="fox-user-item authorbox-tab active authorbox-content" data-tab="author">

                    <div class="user-item-body">

                        
                        <h3 class="user-item-name">

                            <a href="https://thenationalpulse.com/author/staff-writer/">Staff Writer</a>

                        </h3>

                        
                        
                        <div class="user-item-description">

                            <p>The National Pulse is a part of the American Principles Project.</p>

                        </div><!-- .user-item-description -->

                        
                        
<div class="social-list user-item-social shape-circle style-plain">
    
    <ul>
    
        
        <li class="li-twitter">
            <a href="https://www.twitter.com/thenatpulse" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
        </li>

                
                
    </ul>
    
</div><!-- .user-item-social -->


                    </div><!-- .user-item-body -->

                </div><!-- .fox-user-item -->

                
            </div><!-- .authorbox-text -->

        </div><!-- .authorbox-inner -->

    </div><!-- .fox-authorbox -->

</div><!-- .single-authorbox-section -->
                    
            </div><!-- .main-content -->
            
        </div><!-- .container -->
    
    </div><!-- .single-section -->
    
    
</div><!-- .single-body -->


                </div><!-- .theiaStickySidebar -->

            </div><!-- #primary -->

            
        </div><!-- .container -->
        
    </div><!-- .single-big-section -->
    
        <div class="single-related-wrapper single-big-section single-bottom-section single-big-section-related">

        <div class="fox-related-posts">

            <div class="container">

                <h3 class="single-heading related-label related-heading">
                    <span>You might be interested in</span>
                </h3>

                

<div class="blog-container blog-container-grid">
    
    <div class="wi-blog fox-blog blog-grid fox-grid blog-card-has-shadow column-3 spacing-small">
    
    
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-33837 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-american-principles-project tag-censorship tag-google tag-jon-schweppe tag-raheem-kassam tag-steve-bannon tag-terry-schilling tag-the-national-pulse tag-war-room tag-youtube no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/exc-youtube-removes-pro-family-groups-page-for-sharing-bannon-war-room-interview-clips-featuring-posobiec-kassam-schilling/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/removed-480x384.png" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-12T14:10:31-04:00">October 12, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/exc-youtube-removes-pro-family-groups-page-for-sharing-bannon-war-room-interview-clips-featuring-posobiec-kassam-schilling/" rel="bookmark">        
        EXC: YouTube Removes Pro-Family Group&#8217;s Page for Sharing Bannon War Room Interview Clips featuring Posobiec, Kassam, &#038; Schilling.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-33833 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anthony-fauci tag-data tag-gain-of-function tag-polling tag-rasmussen no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/data-most-americans-say-fauci-has-lost-all-credibility/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/MW-IK407_trump__ZG_20200714134756-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-10-12T09:49:39-04:00">October 12, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/data-most-americans-say-fauci-has-lost-all-credibility/" rel="bookmark">        
        DATA: Most Americans Say Fauci Has &#8216;Lost ALL Credibility&#8217;.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->
<article class="wi-post post-item post-grid fox-grid-item post-align-left post--thumbnail-before post-33095 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-january-6th tag-joe-biden tag-political-prisoners tag-poll tag-protest tag-rasmussen no-sidebar" itemscope itemtype="https://schema.org/CreativeWork">

    <div class="post-item-inner grid-inner post-grid-inner">
        
                
            
<figure class="wi-thumbnail fox-thumbnail post-item-thumbnail fox-figure  grid-thumbnail thumbnail-acute  hover-none thumbnail-loading effect-fade" itemscope itemtype="https://schema.org/ImageObject">
    
    <div class="thumbnail-inner">
    
                
        <a href="https://thenationalpulse.com/news/half-of-america-says-jan-6-protesters-are-persecuted-political-prisoners/" class="post-link">
            
        
            <span class="image-element">

                <img width="480" height="384" src="https://thenationalpulse.com/wp-content/uploads/urn-publicid-ap-org-bd5a7cae53bc7c42aa12325231ec7640Capitol_Breach_Making_Sense_of_It_03247-1536x1024-1-480x384.jpeg" class="attachment-thumbnail-medium size-thumbnail-medium" alt="" loading="lazy" />
            </span><!-- .image-element -->

            
            
                    
        </a>
        
                
    </div><!-- .thumbnail-inner -->
    
    
</figure><!-- .fox-thumbnail -->


<div class="post-body post-item-body grid-body post-grid-body">

    <div class="post-body-inner">

        <div class="post-item-header">
<div class="post-item-meta wi-meta fox-meta post-header-section ">
    
        <div class="entry-date meta-time machine-time time-short"><time class="published updated" itemprop="datePublished" datetime="2021-09-14T09:50:41-04:00">September 14, 2021</time></div>                    
</div>


<h3 class="post-item-title wi-post-title fox-post-title post-header-section size-small" itemprop="headline">
    <a href="https://thenationalpulse.com/news/half-of-america-says-jan-6-protesters-are-persecuted-political-prisoners/" rel="bookmark">        
        Half of America Says Jan 6 Protesters are &#8216;Persecuted, Political Prisoners&#8217;.
    </a>
</h3></div>
    </div>

</div><!-- .post-item-body -->


        
    </div><!-- .post-item-inner -->

</article><!-- .post-item -->        
            
    </div><!-- .fox-blog -->
    
        
</div><!-- .fox-blog-container -->

    
            </div><!-- .container -->

        </div><!-- .fox-related-posts -->

    </div><!-- .single-component -->

    
</article><!-- .post -->
            </div><!-- #wi-main -->

            
<footer id="wi-footer" class="site-footer" itemscope itemtype="https://schema.org/WPFooter">
    
        
        
        
<div id="footer-bottom" role="contentinfo" class="footer-bottom stretch-content skin-light">

    <div class="container">
        
                        
                
        <div class="classic-footer-bottom classic-footer-bottom-stack">
            
                    
                
                
                
                
<div class="footer-copyright copyright footer-bottom-element">

    <p>© 2021 - The National Pulse</p>
    
</div><!-- .footer-copyright -->


                
    <nav id="footernav" class="footernav footer-bottom-element" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
        
        <div class="menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22452"><a href="https://thenationalpulse.com/about/">What Is The National Pulse?</a></li>
<li id="menu-item-22401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-22401"><a href="https://thenationalpulse.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>        
    </nav><!-- #footernav -->

                
                        
        </div><!-- .classic-footer-bottom -->
        
        
    </div><!-- .container -->

</div><!-- #footer-bottom -->
</footer><!-- #wi-footer -->
        </div><!-- .wi-container -->

        <div class="wrapper-bg-element"></div>

        <div class="wrapper-border-top hand-border-h wrapper-border"></div>
        <div class="wrapper-border-bottom hand-border-h wrapper-border"></div>
        <div class="wrapper-border-left hand-border-v wrapper-border"></div>
        <div class="wrapper-border-right hand-border-v wrapper-border"></div>

    </div><!-- #wi-wrapper -->

</div><!-- #wi-all -->

<div
				class="hustle-ui hustle-popup hustle-palette--gray_slate hustle_module_id_6 module_id_6  "
				
			data-id="6"
			data-render-id="0"
			data-tracking="enabled"
			
				data-intro="fadeIn"
				data-outro="no_animation"
				data-overlay-close="1"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p><a href="http://www.fundrealnews.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-31270 size-large" src="https://thenationalpulse.com/wp-content/uploads/hustle-1160x653.jpg" alt="" width="1160" height="653" /></a></p></div></div></div></div></div></div></div></div>
<div id="offcanvas" class="offcanvas offcanvas-light">

    <div class="offcanvas-inner">
        
                
                        
        <div class="offcanvas-search offcanvas-element">
            <div class="searchform">
    
    <form role="search" method="get" action="https://thenationalpulse.com/" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" class="form">
        
        <input type="text" name="s" class="s search-field" value="" placeholder="Type &amp; hit enter" />
        
        <button class="submit" role="button" title="Go">
            
            <i class="fa fa-search"></i>            
        </button>
        
    </form><!-- .form -->
    
</div><!-- .searchform -->        </div>
        
                
                
                <nav id="mobilenav" class="offcanvas-nav offcanvas-element">

            <div class="menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23621"><a href="https://thenationalpulse.com/podcast/">PODCAST</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29655"><a href="https://thenationalpulse.com/category/news/">News</a><span class="indicator"><i class="indicator-ic"></i></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32904"><a href="https://thenationalpulse.com/category/exclusive/">Exclusive</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29656"><a href="https://thenationalpulse.com/category/analysis/">Analysis</a><span class="indicator"><i class="indicator-ic"></i></span></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://thenationalpulse.com/breaking/">Breaking</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32901"><a target="_blank" rel="noopener" href="https://app.memberful.com/join">JOIN</a><span class="indicator"><i class="indicator-ic"></i></span></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21943"><a href="https://thenationalpulse.com/send-tip/">Tips</a><span class="indicator"><i class="indicator-ic"></i></span></li>
</ul></div>
        </nav><!-- #mobilenav -->
                
                        
        

<div class="social-list offcanvas-element style-plain shape-circle align-left icon-size-bigger icon-spacing-small style-none" id="social-id-616ef35830e3e">
    
    <ul>
    
                
        <li class="li-facebook">
            <a href="http://www.facebook.com/thenationalpulse" target="_blank" rel="noopener" title="Facebook">
                <i class="fab fa-facebook-f"></i>
            </a>
            
                    </li>
        
                
        <li class="li-twitter">
            <a href="http://www.twitter.com/raheemkassam" target="_blank" rel="noopener" title="Twitter">
                <i class="fab fa-twitter"></i>
            </a>
            
                    </li>
        
                
        <li class="li-youtube">
            <a href="http://www.youtube.com/raheemkassam" target="_blank" rel="noopener" title="YouTube">
                <i class="fab fa-youtube"></i>
            </a>
            
                    </li>
        
                
        <li class="li-telegram">
            <a href="t.me/nationalpulse" target="_blank" rel="noopener" title="Telegram">
                <i class="fab fa-telegram"></i>
            </a>
            
                    </li>
        
                
        <li class="li-rss-2">
            <a href="https://thenationalpulse.com/feed" target="_blank" rel="noopener" title="RSS">
                <i class="fa fa-rss"></i>
            </a>
            
                    </li>
        
            
    </ul>
    
</div><!-- .social-list -->

        
                
            
    </div><!-- .offcanvas-inner -->

</div><!-- #offcanvas -->

<div id="offcanvas-bg" class="offcanvas-bg"></div>
<div class="offcanvas-overlay" id="offcanvas-overlay"></div>


			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":116,"name":"Staff Writer","avatar":"4ad2a2809aef101fe8a3227922704595"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '55292']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			    <div id="backtotop" class="backtotop fox-backtotop scrollup backtotop-square backtotop-icon">
        
        <span class="btt-icon"><i class="feather-arrow-up"></i></span>        
    </div><!-- #backtotop -->


<progress value="0" class="reading-progress-wrapper position-top">
    
    <div class="progress-container">
        <span class="reading-progress-bar"></span>
    </div>
    
</progress>

    <!-- fox_version:4.6.9.1--><!-- fox_demo:times--><link rel='stylesheet' id='hustle_icons-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle_global-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-global.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.4.6' media='all' />
<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700%7CPlayfair+Display%3A900%7CRoboto%3Aregular%2C700%2C400%2C500&#038;display=swap&#038;ver=1.0' media='all' />
<script src='https://thenationalpulse.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"37b3fd7ccd"}};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.4' id='getwid-blocks-frontend-js-js'></script>
<script src='https://thenationalpulse.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.6' id='hui_scripts-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='hustle_front-js-extra'>
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"8","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"30","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["scroll"]},"animation_in":"fadeIn","animation_out":"no_animation","after_close_trigger":["click_close_icon","click_outside"],"after_close":"no_show_all","expiration":"21","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"06\/19\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"06\/25\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"6","blog_id":"0","module_name":"POP FUND REAL NEWS","module_type":"popup","active":"1","module_mode":"informational"},{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"10\/16\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"10\/22\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"}},"module_id":"7","blog_id":"0","module_name":"Sign-up Homepage","module_type":"embedded","active":"1","module_mode":"optin"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy&text=Inflation%20Concerns%20Surging%20as%20Most%20Voters%20Rate%20Biden%20%E2%80%98Poor%E2%80%99%20on%20Economy.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","email":"mailto:?subject=Inflation%20Concerns%20Surging%20as%20Most%20Voters%20Rate%20Biden%20%E2%80%98Poor%E2%80%99%20on%20Economy.&body=https%3A%2F%2Fthenationalpulse.com%2Fnews%2Finflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy"},"ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","page_id":"33909","page_slug":"news-inflation-concerns-surging-as-most-voters-rate-biden-poor-on-economy","is_upfront":"","script_delay":"3000"};
</script>
<script src='https://thenationalpulse.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.6' id='hustle_front-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://thenationalpulse.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script id='wi-main-js-extra'>
var WITHEMES = {"l10n":{"prev":"Previous","next":"Next"},"enable_sticky_sidebar":"","enable_sticky_header":"1","ajaxurl":"https:\/\/thenationalpulse.com\/wp-admin\/admin-ajax.php","nonce":"27c23823fb","resturl_v2":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/","resturl_v2_posts":"https:\/\/thenationalpulse.com\/wp-json\/wp\/v2\/posts\/","tablet_breakpoint":"840","enable_lightbox":"1"};
</script>
<script src='https://thenationalpulse.com/wp-content/themes/fox/js/theme.min.js?ver=4.6.9.1' id='wi-main-js'></script>
<script src='https://thenationalpulse.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BIQBu9dtR7938wKMyN3fR_Y8uaFpI4u4gffq5h-kKPCdk56xTbWWwQrsgDyBICEhWNgWGMfJOXiThFSTRmN23gM','sw':'https://thenationalpulse.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<style type="text/css" id="hustle-module-6-0-styles" class="hustle-module-styles hustle-module-styles-6">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</style>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: thenationalpulse.com @ 2021-10-19 12:33:28 by W3 Total Cache
-->